Du hast noch keinen DL-Support Account? Dann klicke hier um Dich jetzt kostenlos zu registrieren!

 
DL-Support - Netzwerk, Router & Wireless Support-Board
Der Telefon-Support ist Offline
Das IT Support Forum für Netzwerke - alles rund um LAN & Wireless LAN
Forum News DL-Support Member werden Firmware News Suchen Board<br>FAQ Sicherheits-Kompass DL-Shop DL-aStore Dank-Donation DL-Support Image-Galerie Telefon-Support Login Registrieren
Startseite Forum News Member werden
für werbefreie Seiten
und mehr
Firmware
News
Suchen Board
FAQ
Sicherheits
Kompass
Shop aStore Dank
Donation
Support
Images
Telefon
Support
Login Registrieren
Aktuell sind: 51 Benutzer online: 0 registrierte, kein versteckter und 51 Gäste - Deine aktuelle IP Adresse: 54.91.16.95
Website hundertprozent CO2 neutral mit Host Europe    
dl-support.de Webutation
 
dl-support.de wird überprüft von der Initiative-S
 
 
 
 Hallo Gast - Willkommen bei DL-Support
Hallo DL-Support Gast,
willkommen bei DL-Support. Wie auch immer Du den Weg zu uns gefunden hast, Du wirst sicherlich eine Frage oder ein Problem zu den bei uns behandelten Themen haben oder auch etwas aus unserem Downloadbreich runterladen wollen. Als DL-Support Gast, also als nicht registrierter User hast Du allerdings nur in den Bereichen die auch für Gäste zugänglich sind Leserechte. Das Erstellen von Supportanfragen oder ein Download aus unserem Forum- und Downloadbereich ist lediglich den bei uns registrierten Usern vorbehalten. Falls Du also eine eigene Supportanfrage erstellen möchtest und/oder etwas aus unserem Downloadbereich runterladen möchtest, dann solltest Du Dich bei uns registrieren was ja kostenlos ist. Dazu hier Anklicken - Bei DL-Support registrieren

ps. Falls Du über die auf unseren Seiten eingebundene Werbung nicht erfreut sein solltest, dann haben wir Verständnis dafür. Allerdings benötigen wir die Einnahmen aus den Werbeeinblendungen um das DL-Support Board für Dich und andere Hilfesuchende finanzieren zu können. Auch Du hast die Möglichkeit, dass Du bei uns werbefreie Seiten und weitere Vorzüge als DL-Support Member erhalten kannst. Alle Informationen dazu findest Du hier:
Hier Anklicken - Warum sollte man ein DL-Support Member werden - Wie wird man ein DL-Support Member?

Wir wünschen Dir viel Erfolg bei der Lösung Deines Problems
Das DL-Support Team
25.04.05: Neue Fw. für den DI-624/Bx Vers. 1.32 b03!
Benutzer in diesem Topic: kein registrierter, kein versteckter und kein Gast.
Registrierte Benutzer die online sind: Keine

Gehe zu Seite 1, 2, 3  Weiter  :|=|:
Neues Thema eröffnen   Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten.     |##| -> |=|     DL-Support - Netzwerk, Router & Wireless Support-Board Foren-Übersicht -> Alte D-Link Geräte -> DI-524 / DI-524UP / DI-624 / DI-624+ / DI-824VUP+ Firmwares
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 25.04.2005 20:13    Titel: 25.04.05: Neue Fw. für den DI-624/Bx Vers. 1.32 b03! Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

@Alle die einen DI-624 als HW:Bx haben!

Ab sofort steht für Euch die neue "Firmware Vers. 1.32 B03" in unserem Downloadbereich zum Runterladen zur Verfügung.

Es handelt sich um diese Datei: "DI-624_fw_revB_132b3_ALL_en_040904.zip"

Hier der direkte Link dorthin:

Arrow http://www.dl-support.de/forum/downloads.php?cat=8

Wenn dem ZIP-File eine TXT-Datei wie z.B. "Bitte_zuerst_lesen_!!!" beiliegt, dann diese auch lesen u. beachten Exclamation


Zitat:
Change-Log:
Liegt uns leider (noch) nicht vor!


Bitte unbedingt dieses beim/vor/nach Fw-Upgrade beachten:

Zitat:

Vermeiden Sie unbedingt eine abgespeicherte Konfiguration von einer vorangegangenen Firmware Version in das Gerät einzulesen!!!


Wer also möchte, der kann sie einsetzen, und seine Erfahrungen u. Fragen dann in diesem "Diskussions-Thread" mit anderen Usern austauschen!


Hinweis: Ein Fw-Upgrade geschieht immer auf eigenes Risiko u. eigene Gefahr Exclamation

+++++++++++++++++++++++++++++++++++++++++++

Alle DI-624/Bx User, die sich in unserer "DI-624/Bx User-Gruppe" angemeldet/eingetragen haben, werden unser "DL-Support Quick-Info" zu dieser neuen Fw automatisch als Service erhalten!

Wer auch an diesem Service, sowie alle Geräte spezifischen Info´s interessiert ist, der kann sich auch in dieser Gruppe hier anmelden:

Arrow http://www.dl-support.de/forum/groupcp.php?g=4297

Wer noch nicht weiß, was es mit den einzelnen Geräten-User-Gruppen auf sich hat, der möge bitte diesen Beitrag dazu lesen:

Arrow http://www.dl-support.de/forum/viewtopic.php?t=2092

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.



Zuletzt bearbeitet von Gairigo am 14.09.2005 11:12, insgesamt 2-mal bearbeitet
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Empfehlungen














Verfasst am: 19.01.2018 14:38    Titel:



WebPack 3.0 von Host Europe


Du möchtest weder hier noch auf anderen unserer Seiten keine Werbung sehen mit welcher wir unseren Supportservice für u. a. auch Dich finanzieren? Das ist kein Problem!
Werde DL-Support Member und Du erhälst nebst anderen Vorzügen, in unserem DL-Support Forum und Portal komplett werbefreie Seiten die dann auch bei Dir schneller angezeigt werden.
Wenn Du ein DL-Support Member mit den Membervorzügen werden möchtest, dann kannst Du hier alles dazu lesen und Dich informieren - (Bitte unterstehendes Bild oder den Textlink anklicken):
DL-Support Member werden
DL-Support Member werden - und zu den Membervorzügen dann auch keine Werbung mehr sehen - dann hier anklicken!
Nach oben
pmm
DL-Support Basic User

DL-Support Basic User



User ist: Offline

Alter: 56


Anmeldungsdatum: 24.09.2004
Beiträge: 37
Land: World
Wohnort: Bergisch Gladbach

BeitragVerfasst am: 25.04.2005 20:24    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Ist diese neue Firmware auch für die 2 Antennen-Version ?

mfg PMM

_________________
DI-624 (2 Antennen) HW:B2 FW:1.31
DWL-2000AP+ HW:B2 FW:2.10
DWL-G650 HW:C3 FW:4.11
DWL-G122 WH:B1 FW:1.00
ANT24-0801

Kaum macht man´s richtig, schon funktioniert´s
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden E-Mail senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 25.04.2005 20:39    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

pmm hat folgendes geschrieben:
Ist diese neue Firmware auch für die 2 Antennen-Version ?

mfg PMM


Moin Kolläsche

Zitat:
@Alle die einen DI-624 als HW:Bx haben!

Ab sofort steht für Euch die neue "Firmware Vers. 1.32 B03" in unserem Downloadbereich zum Runterladen zur Verfügung.

Es handelt sich um diese Datei: "DI-624_fw_revB_132b3_ALL_en_040904.zip

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
pmm
DL-Support Basic User

DL-Support Basic User



User ist: Offline

Alter: 56


Anmeldungsdatum: 24.09.2004
Beiträge: 37
Land: World
Wohnort: Bergisch Gladbach

BeitragVerfasst am: 25.04.2005 21:20    Titel: Kein Internet Connect mit der neuen Firmware !!! Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Moin moin,

ich habe soeben mal auf diese neue Firmware upgedated...und...

Nach Routerneustart mit neuer Firmware habe ich keinen Connect mehr in´s Internet.

Von keinem PC aus weder wireless noch mit RJ45.

Nachdem ich dann wieder die Firmware 1.31 eingespielt habe klappt wieder alles perfekt....

Ich bleibe erst einmal bei der "alten" Firmware !

mfG PMM

PS.: da ich gerade noch 2 PC´s installieren muss und dafür den Internetzugang brauche, kann ich mich im Moment noch nicht weiter um das Problem kümmern.

Ich werde aber morgen mal sehen, ob ich das Problem weiter eingrenzen kann; nach erstem Anschein hat sich an der Config nichts geändert, aber ich bin noch nicht alle Menüpunkte durchgegangen, hole ich aber nach.

_________________
DI-624 (2 Antennen) HW:B2 FW:1.31
DWL-2000AP+ HW:B2 FW:2.10
DWL-G650 HW:C3 FW:4.11
DWL-G122 WH:B1 FW:1.00
ANT24-0801

Kaum macht man´s richtig, schon funktioniert´s
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden E-Mail senden
Shentao
DL-Support Basic User

DL-Support Basic User



User ist: Offline




Anmeldungsdatum: 26.05.2004
Beiträge: 9
Land: World

BeitragVerfasst am: 25.04.2005 23:56    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Ich würde mich mal interessieren ob es mit der neuen Firmware irgendwelche neuen Funktionen oder so gibt...

Brauche gerade das Internet 24/7 deswegen werde ich es ncoh nicht draufmachen bis ich einen Grund dazu sehe...
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 26.04.2005 00:11    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Shentao hat folgendes geschrieben:
Ich würde mich mal interessieren ob es mit der neuen Firmware irgendwelche neuen Funktionen oder so gibt...



Alles zu "neuen Funktionen oder so" hätten wir dann sicherlich auch hier reingestellt:

Zitat:
Change-Log:
Liegt uns leider (noch) nicht vor!


Somit gilt: was man nicht weiß kann man auch nicht mitteilen! Laughing

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.



Zuletzt bearbeitet von Gairigo am 14.09.2005 11:13, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Empfehlungen














Verfasst am: 19.01.2018 14:38    Titel:

Website hundertprozent CO2 neutral mit Host Europe
Website CO2 neutral powered by Host Europe




Du möchtest weder hier noch auf anderen unserer Seiten keine Werbung sehen mit welcher wir unseren Supportservice für u. a. auch Dich finanzieren? Das ist kein Problem!
Werde DL-Support Member und Du erhälst nebst anderen Vorzügen, in unserem DL-Support Forum und Portal komplett werbefreie Seiten die dann auch bei Dir schneller angezeigt werden.
Wenn Du ein DL-Support Member mit den Membervorzügen werden möchtest, dann kannst Du hier alles dazu lesen und Dich informieren - (Bitte unterstehendes Bild oder den Textlink anklicken):
DL-Support Member werden
DL-Support Member werden - und zu den Membervorzügen dann auch keine Werbung mehr sehen - dann hier anklicken!
Nach oben
Bugga2k
DL-Support Basic User

DL-Support Basic User



User ist: Offline

Alter: 34
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 13.05.2004
Beiträge: 409
Land: World
Wohnort: Mannheim

BeitragVerfasst am: 27.04.2005 16:47    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

ACHTUNG FINGER WEG VON Dieser FIRMWARE!


Leider ist es mit dieser Firmware nicht möglich auf internet Seiten zuzugreifen!

Gruß Bugga2k

------------------------------------------------------

Am 28.04.05 eingefügt von mir -> "Gairigo"

@Bugga2K, pmm und an den Rest der DI-624/Bx User

Nach ausführlichen Test´s von D-Link ist der vg. Warnhinweis von Bugga2K nicht mehr aufrecht zu erhalten, denn der Fehler/die Ursache liegt nach den Testergebnissen bei "Bugga2K" sowie auch meinem Team-Kollegen "pmm"!


Die Aufklärung erfolgt gleich im Anschluss als neuer Beitrag in diesem Thread!

Grüsse Gairigo
<<< dl-support.de >>>


Nachtrag:

Die Aufklärung und die Ursache findet sich nun in diesem Beitrag hier im Thread:

Arrow http://www.dl-support.de/forum/viewtopic.php?p=75059#75059



-----------------------------------------------------

_________________
<<< Gruss - Bugga2K >>>

***###***###***###***###***###***###

It's not a bug, it's a feature

***###***###***###***###***###***###
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 27.04.2005 17:28    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Bugga2k hat folgendes geschrieben:
Leider ist es mit dieser Firmware nicht möglich auf internet Seiten zuzugreifen!

Gruß Bugga2k


@Bugga2K

Hmm, stelle mal bitte nähere Info´s zu Deiner Erkenntnis dazu rein, denn a) wurde diese Fw von D-Link getestet u. freigegeben, u. b) wurde diese inzwischen etliche mal bei D-Link und auch bei uns schon einige male runtergeladen.

Da mein Kollege "pmm" ebenfalls von diesem eigenartigen Problm berichtet hat, bin ich etwas verwundert.

Leider habe ich keinen DI-624 als Bx zur Verfügung, um das zu Testen.

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Bugga2k
DL-Support Basic User

DL-Support Basic User



User ist: Offline

Alter: 34
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 13.05.2004
Beiträge: 409
Land: World
Wohnort: Mannheim

BeitragVerfasst am: 27.04.2005 17:55    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Also ist ganz einfach ich habe die Neue Firmware drauf gemacht! Zuvor habe ich einen Reset gemacht und danach auch!

Also der Router wählt sich auch ein bei meinem WAN anbieter T-Offline nur leider kommt keine Anfrage ins Netz! Weder ein PING zu irgend einer Homepage geht durch noch irgend was anderes!

Mehr kann ich nicht sagen habe wieder die alte drauf wenn du noch irgend welche infos haben willst sag mir mal genau was ich machen soll ich werde es tun!

Gruß Bugga2k

_________________
<<< Gruss - Bugga2K >>>

***###***###***###***###***###***###

It's not a bug, it's a feature

***###***###***###***###***###***###
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 27.04.2005 18:18    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Bugga2k hat folgendes geschrieben:
Also ist ganz einfach ich habe die Neue Firmware drauf gemacht! Zuvor habe ich einen Reset gemacht und danach auch!

1) Also der Router wählt sich auch ein bei meinem WAN anbieter T-Offline nur leider kommt keine Anfrage ins Netz!

2) Weder ein PING zu irgend einer Homepage geht durch noch irgend was anderes!

Mehr kann ich nicht sagen habe wieder die alte drauf wenn du noch irgend welche infos haben willst sag mir mal genau was ich machen soll ich werde es tun!

Gruß Bugga2k


thx für die Info´s Bugga2k

zu 1) OK - Also im Log wurde der Verbindungsaufbau als erfolgreich aufgebaut, aufgezeichnet?

Was meinst Du mit Anfrage, sowas http://www.dl-support.de ?

zu 2) Ok verstanden. Hast Du mal eMail senden u. empfangen getestet?

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
pmm
DL-Support Basic User

DL-Support Basic User



User ist: Offline

Alter: 56


Anmeldungsdatum: 24.09.2004
Beiträge: 37
Land: World
Wohnort: Bergisch Gladbach

BeitragVerfasst am: 27.04.2005 19:53    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Moin zusammen,

ich habe das Ganze jetzt nochmal getestet.

Mir fiel nämlich ein, dass ich eine Firmware mit gleichem Effekt mit einem DI-624+ schon mal hatte.

Schaut mal auf die beiden folgenden Bildchen:

Alte Firmware 1.31


Neue Firmware 1.32


Das Problem ist nur, dass man den letzten Eintrag nicht ändern kann !

Zumindest geht es bei mir nicht.

mfG PMM

_________________
DI-624 (2 Antennen) HW:B2 FW:1.31
DWL-2000AP+ HW:B2 FW:2.10
DWL-G650 HW:C3 FW:4.11
DWL-G122 WH:B1 FW:1.00
ANT24-0801

Kaum macht man´s richtig, schon funktioniert´s
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden E-Mail senden
Bugga2k
DL-Support Basic User

DL-Support Basic User



User ist: Offline

Alter: 34
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 13.05.2004
Beiträge: 409
Land: World
Wohnort: Mannheim

BeitragVerfasst am: 27.04.2005 20:22    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

@ Garriago

zu 1 also ich habe es nicht im Log aber auf der Status Seite steht es als Connected und ich bekommen ne IP angezeigt also geh ich mal von aus das er Online ist!

zu 2 Email habe ich nicht Probiert! Kann ich aber gerne machen wenn du willst??

Aber dieses mal sichere ich die Firmware Daten vorher damit das einstellen ein bissel schneller geht! Mr. Green

Gruß BUgga2k

_________________
<<< Gruss - Bugga2K >>>

***###***###***###***###***###***###

It's not a bug, it's a feature

***###***###***###***###***###***###
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Empfehlungen














Verfasst am: 19.01.2018 14:38    Titel:



Du möchtest weder hier noch auf anderen unserer Seiten keine Werbung sehen mit welcher wir unseren Supportservice für u. a. auch Dich finanzieren? Das ist kein Problem!
Werde DL-Support Member und Du erhälst nebst anderen Vorzügen, in unserem DL-Support Forum und Portal komplett werbefreie Seiten die dann auch bei Dir schneller angezeigt werden.
Wenn Du ein DL-Support Member mit den Membervorzügen werden möchtest, dann kannst Du hier alles dazu lesen und Dich informieren - (Bitte unterstehendes Bild oder den Textlink anklicken):
DL-Support Member werden
DL-Support Member werden - und zu den Membervorzügen dann auch keine Werbung mehr sehen - dann hier anklicken!
Nach oben
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 27.04.2005 20:27    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Bugga2k hat folgendes geschrieben:
@ Garriago

zu 1 also ich habe es nicht im Log aber auf der Status Seite steht es als Connected und ich bekommen ne IP angezeigt also geh ich mal von aus das er Online ist!

zu 2 Email habe ich nicht Probiert! Kann ich aber gerne machen wenn du willst??

Aber dieses mal sichere ich die Firmware Daten vorher damit das einstellen ein bissel schneller geht! Mr. Green

Gruß BUgga2k


@Bugga2K

veilen Dank für Dein freundliches Angebot, aber mache Dir keine Arbeiten mehr, denn ich habe es incl. dem Link zu diesem Thread inzwischen an D-Link mit der Bitte um Überprüfung weitergeleitet.

Ich denke mal das sich auch dieses in Kürze, egal wie, aber aufklären wird! Wink

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Bugga2k
DL-Support Basic User

DL-Support Basic User



User ist: Offline

Alter: 34
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 13.05.2004
Beiträge: 409
Land: World
Wohnort: Mannheim

BeitragVerfasst am: 27.04.2005 20:43    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

@gairigo

Dank dir! mal schauen was dlink dazu sagt!!!

Sorry hab eben gemerkt das ich deinen Namen falsch geschrieben habe! Brick wall Sorry für Rechtschreibfehler übernehme ich keine Haftung! Whistle

Stehe aber auch gern DLINK zur verfügung wenn genauere Infos gewünscht werden! Oder auch zu Test Zwecken!!!

@pmm

Konnte eine möglichkeit sein! Mal schauen wenn ne neue von DLINK raus kommt was geändert wurde und ob du recht hattest Dancing

Gruß Bugga2k

_________________
<<< Gruss - Bugga2K >>>

***###***###***###***###***###***###

It's not a bug, it's a feature

***###***###***###***###***###***###
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 27.04.2005 23:09    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Bugga2k hat folgendes geschrieben:
@gairigo

Dank dir! mal schauen was dlink dazu sagt!!!

Sorry hab eben gemerkt das ich deinen Namen falsch geschrieben habe! Brick wall Sorry für Rechtschreibfehler übernehme ich keine Haftung! Whistle

Stehe aber auch gern DLINK zur verfügung wenn genauere Infos gewünscht werden! Oder auch zu Test Zwecken!!!

@pmm

Konnte eine möglichkeit sein! Mal schauen wenn ne neue von DLINK raus kommt was geändert wurde und ob du recht hattest Dancing

Gruß Bugga2k


@Bugga2K u. pmm

so wie es ausschaut hat "pmm" die Ursache evtl. gefunden!!!???

Allerdings frage ich mich dann, wenn sich der Bug als richtig erweisen sollte, wieso diese Fw. dann freigegeben wurde Exclamation



Off-Topic

@Bugga2K

Du brauchst Dich nicht bei mir entschuldigen! Wofür denn auch

Als "Einzigster" darfst Du mich auch auch gerne "Router-Lusche" nennen! Prost


Ich danke Dir jedenfalls für Deine kooperative u. sachliche Mitarbeit. Big OK

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
pmm
DL-Support Basic User

DL-Support Basic User



User ist: Offline

Alter: 56


Anmeldungsdatum: 24.09.2004
Beiträge: 37
Land: World
Wohnort: Bergisch Gladbach

BeitragVerfasst am: 27.04.2005 23:37    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Zitat:


@Bugga2K u. pmm

so wie es ausschaut hat "pmm" die Ursache evtl. gefunden!!!???

Allerdings frage ich mich dann, wenn sich der Bug als richtig erweisen sollte, wieso diese Fw. dann freigegeben wurde Exclamation



Hi Gairigo,

den Bug habe ich damit tatsächlich gefunden und inzwischen -- aber leider nur für kurz -- auch behoben.

Einfach eine neue FW-Regel Allow LAN *.* WAN ** * * eingegeben und der Router lief wie verrückt.

Aber nur für 2 Minuten, dann war wieder Schicht im Schacht.

Beim erneuten Anzeigen der Firewall Regeln war mein Eintrag (und ALLE zuvor unter DEFAULT angezeigten) Regeln weg.

Ein Restart des Routers ergab dann eine ewig lange Liste an FW-Regeln, die ich aber nie so eingegeben hatte.

Sebst nach löschen aller überflüssigen und doppelten Einträge und Downgrade auf 1.31 ließen keinen Connect mehr zum Internet zu.

Ein kompletter Reset des Routers und Einspielen der alten Config erledigten dann schlußendlich das Problem.

Ich bleibe nun definitiv bei der 1.31

Also wie DLink diese Firmware freigeben kann ist mir ein absolutes Rätsel.

Gruß Peter

_________________
DI-624 (2 Antennen) HW:B2 FW:1.31
DWL-2000AP+ HW:B2 FW:2.10
DWL-G650 HW:C3 FW:4.11
DWL-G122 WH:B1 FW:1.00
ANT24-0801

Kaum macht man´s richtig, schon funktioniert´s
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden E-Mail senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 27.04.2005 23:47    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

pmm hat folgendes geschrieben:

Also wie DLink diese Firmware freigeben kann ist mir ein absolutes Rätsel.



Thx Kolläsche

für die Hinweise! clap

ich warte somit erst einmal die Stellungnahme von D-Link dazu ab!

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 28.04.2005 12:31    Titel: Testergebnisse und Richtigstellung -> Fehler lag bei den Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Gairigo hat folgendes geschrieben:
Thx Kolläsche

für die Hinweise! clap

ich warte somit erst einmal die Stellungnahme von D-Link dazu ab!


@pmm, Bugga2K und der Rest der DI-624/Bx User

Vorweg erlaube ich mir hier ein dickes Lob an die D-Link Special-Supporter auszudrücken, denn dort hat man sich heute morgen sofort an die Ursachenfindung begeben. D-Link hat sich dazu auch diesen Thread sowie die Bildanlagen von "pmm" angesehen.


Hier das Resultat:

1) D-Link hat eindeutig festgestellt, dass sowohl "Bugga2K" als auch mein Teamkollege "pmm" KEINE, wie notwendig u. immer wieder u. überall empfohlen, "Factory-Resets" NACH dem FW-Upgrade durchgeführt!

Dieses wurde daran erkannt, das sich die Standardrules in den Screenshots vom User "pmm" deutlich von dem eigendlichen Erscheinungsbild nach dem Upgrade mit anschließenden Factory Reset unterscheiden!


2) Dann hat D-Link folgendes getestet:

Man hat dort reproduziert, wie das Firewall-Menü, die Firewall-Rules ausehen, wenn ein Firmware Upgrade vorgenommen, aber danach kein Factory Reset durchgeführt wird.

Dazu hat man dann bei D-Link die Settings im "Virtual-Server" wie in "pmm" seinen Bild zu erkennen sowie auch unter Tools -> Misc (Diascard Ping from WAN Side) vorgenommen, damit im Firewall Menue die selben Voraussetzungen vorliegen.


Reproduziertes D-Link Test-Ergebnis:

Und siehe da, exakt so wie bei den ScreenShots von "pmm", das selbe Verhalten nach dem Upgrade.


Fazit:

Also wurde weder von "pmm" noch von "Bugga2K" KEIN Factory Reset durchgeführt und der Router NICHT neu eingerichtet.

(@Bugga2K u. pmm: peinlich peinlich, dass wird aber nicht billig für Euch beide! - Ich habe Euch beide immer so eingeschätzt, dass Ihr wißt, wie man einen "richtigen" Fw-Upgrade u. alles was nachträglich dazu notwendig ist, durchführt! Lacher )



Im Anhang finden sich einige Screenshots, zum einen aus diesem Test und wie es normalerweise bei korrekter Vorgehensweise ausschaut.

Also IMMER, wie von D-Link und auch uns IMMER wieder mitgeteilt, bzw. hingewiesen wird:

Die den Fw´s beiliegenden Readme- und/oder Hinweis-Text-Files lesen u. beachten! Wink



-------------------------------------------

ps. @Bugga2K

Du/Wir sollten bitte Deine fette rote Warnung rausnehmen, richtigstellen was auch immer. Denn diese ist nach den Test´s und der vg. Ursache von Euch beiden, nun nicht mehr aufrecht zuerhalten. Da Du nicht online bist/warst, habe ich mir erlaubt in Deinem Warn-Beitrag bereits einen Hinweis reinzustellen! Dancing

Dieses Fw-Vers. wurde von D-Link so wie alle anderen auch getestet, und somit auch berechtigt Freigegeben!

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Bugga2k
DL-Support Basic User

DL-Support Basic User



User ist: Offline

Alter: 34
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 13.05.2004
Beiträge: 409
Land: World
Wohnort: Mannheim

BeitragVerfasst am: 28.04.2005 15:02    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Ist ja wirklich PEINLICH!

Aber ich hab eigentlich gedacht ich hätte ihn gemacht! Aber so was ist ja wieder richtig blöde!!!!

SCHANDE ÜBER MEIN HAUPT d'oh!

Also habe es geprüft! Und es geht wirklich!

Gruß Bugga2k

_________________
<<< Gruss - Bugga2K >>>

***###***###***###***###***###***###

It's not a bug, it's a feature

***###***###***###***###***###***###
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 28.04.2005 15:19    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Bugga2k hat folgendes geschrieben:
Ist ja wirklich PEINLICH!

Aber ich hab eigentlich gedacht ich hätte ihn gemacht! Aber so was ist ja wieder richtig blöde!!!!

SCHANDE ÜBER MEIN HAUPT d'oh!

Also habe es geprüft! Und es geht wirklich!

Gruß Bugga2k


Moin Bugga2K

Du bist mir ja ein Kunde! Lachen Lachen Lachen

Jedenfalls habe ich mich mit der Anfrage ordentlich beim D-Link Support-Team blamiert! Und für deren Aufwand mich natürlich somit auch entsprechend entschuldigt.

Am besten "pmm" und Du, Ihr beide ergänzt Eure Signatur mit diesem Hinweis:

"Ich habe am 28. April 2005 nach langer Zeit als D-Link User endlich gelernt, wie man "richtige" Fw-Upgrades durchführt" knockhead

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten.     |##| -> |=|     DL-Support - Netzwerk, Router & Wireless Support-Board Foren-Übersicht -> Alte D-Link Geräte -> DI-524 / DI-524UP / DI-624 / DI-624+ / DI-824VUP+ Firmwares Alle Zeiten sind GMT + 1 Stunde

Gehe zu Seite 1, 2, 3  Weiter  :|=|:
Seite 1 von 3
Gehe zu:  

Nehme diesen Thread in Deine Bookmarks auf
Du kannst keine Beiträge in dieses Forum schreiben
Du kannst auf Beiträge in diesem Forum nicht antworten
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten
Du kannst Deine Beiträge in diesem Forum nicht löschen
Du kannst an Umfragen in diesem Forum nicht mitmachen
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Ähnliche Beiträge nach Themenbezeichungsinhalten
Thema Autor Forum Antworten Verfasst am
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. Neue Firmware 1.04b08 verfügbar. Changelog? KleinErna D-Link DNS-320L ShareCenter Cloud 3 05.01.2015 11:35 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. 26.11.2013: Neue Welle von erpresserischen Anrufen Gairigo Security und Viren News 0 26.11.2013 15:11 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. 23.10.2013: Neue und alte Router-Lücken bei Netgear, Tenda und DrayTek Gairigo Security und Viren News 0 23.10.2013 18:39 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. 16.10.2013: Windows 8.1: Microsoft zeigt neue Apps in Aktion Gairigo Windows 8.x News & Infos 0 16.10.2013 21:17 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. Neue Firmware 1.02 auf US-Support-Seite buggy? anlei D-Link DNS-320L ShareCenter Cloud 5 20.08.2013 10:06 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. 16.08.2013: Neue Familie von Erpressungs-Trojanern im Umlauf Gairigo Security und Viren News 0 16.08.2013 11:37 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. DNS 320L lt. iTunes App "my dlink Access" neue Firmware 1.02 KleinErna D-Link DNS-320L ShareCenter Cloud 4 17.05.2013 18:09 Letzten Beitrag anzeigen
Keine neuen Beiträge 07.02.2013: Alert! D-Link schließt hochkritische Router-Lücken - neue DIR-600/B5 Firmware 2.15b01 Gairigo DIR-300 / DIR-301 / DIR-320 / DIR-600 / DIR-615 / DIR-635 / DIR-645 / DIR-652 / DIR-655 / DIR-665 / DIR-685 / DIR-815 / DIR-825 / DIR-855 Firmwares 0 07.02.2013 12:57 Letzten Beitrag anzeigen
Keine neuen Beiträge 07.02.2013: Alert! D-Link schließt hochkritische Router-Lücken - neue DIR-600/B1 und B2 Firmware 2.15b01 Gairigo DIR-300 / DIR-301 / DIR-320 / DIR-600 / DIR-615 / DIR-635 / DIR-645 / DIR-652 / DIR-655 / DIR-665 / DIR-685 / DIR-815 / DIR-825 / DIR-855 Firmwares 0 07.02.2013 12:55 Letzten Beitrag anzeigen
Keine neuen Beiträge 07.02.2013: Alert! D-Link schließt hochkritische Router-Lücken - neue DIR-300/Bx Firmware 2.14b01 Gairigo DIR-300 / DIR-301 / DIR-320 / DIR-600 / DIR-615 / DIR-635 / DIR-645 / DIR-652 / DIR-655 / DIR-665 / DIR-685 / DIR-815 / DIR-825 / DIR-855 Firmwares 0 07.02.2013 12:43 Letzten Beitrag anzeigen


Portal SeiteHinweise & RegelnBoard SucheForen ÜbersichtAktuelle UmfragenNews und neue Downloads Infos zum DL-Premium Bereich |
DL-Support Member werdenDL-Support ShopDL-Support aStoreSite MapSecurity NewsFirmware NewsProvider News & TippsWLAN NewsI-Net & IT News |
News & Infos zu und über D-LinkForen ArchivAlle Basic ThemenBoard StatistikDL-Support TeamImage GalerieTelefon Hotline Telefon-Support |
 
 
Inhalt & Design © 2003 - 2018 bei DL-Support.de - Alle Rechte vorbehalten Unsere Werbemittel Impressum Datenschutz Hinweise
 
Portal powered by MX-Portal  / Forum powered by phpBB 2.0.19 © 2001, 2005 phpBB Group / Dieses Board ist optimiert für den IExplorer ab Vers. 6.0 in 1024x768

 

[ Diese Seite wurde in: 0.614202 Sekunden generiert - Aktuelle Server Zeit: Friday, 19. January 2018 - 14:38:55 - CET ]