Du hast noch keinen DL-Support Account? Dann klicke hier um Dich jetzt kostenlos zu registrieren!

 
DL-Support - Netzwerk, Router & Wireless Support-Board
Der Telefon-Support ist Offline
Das IT Support Forum für Netzwerke - alles rund um LAN & Wireless LAN
Forum News DL-Support Member werden Firmware News Suchen Board<br>FAQ Sicherheits-Kompass DL-Shop DL-aStore Dank-Donation DL-Support Image-Galerie Telefon-Support Login Registrieren
Startseite Forum News Member werden
für werbefreie Seiten
und mehr
Firmware
News
Suchen Board
FAQ
Sicherheits
Kompass
Shop aStore Dank
Donation
Support
Images
Telefon
Support
Login Registrieren
Aktuell sind: 62 Benutzer online: 0 registrierte, kein versteckter und 62 Gäste - Deine aktuelle IP Adresse: 54.198.210.67
Website hundertprozent CO2 neutral mit Host Europe    
dl-support.de Webutation
 
dl-support.de wird überprüft von der Initiative-S
 
 
 
 Hallo Gast - Willkommen bei DL-Support
Hallo DL-Support Gast,
willkommen bei DL-Support. Wie auch immer Du den Weg zu uns gefunden hast, Du wirst sicherlich eine Frage oder ein Problem zu den bei uns behandelten Themen haben oder auch etwas aus unserem Downloadbreich runterladen wollen. Als DL-Support Gast, also als nicht registrierter User hast Du allerdings nur in den Bereichen die auch für Gäste zugänglich sind Leserechte. Das Erstellen von Supportanfragen oder ein Download aus unserem Forum- und Downloadbereich ist lediglich den bei uns registrierten Usern vorbehalten. Falls Du also eine eigene Supportanfrage erstellen möchtest und/oder etwas aus unserem Downloadbereich runterladen möchtest, dann solltest Du Dich bei uns registrieren was ja kostenlos ist. Dazu hier Anklicken - Bei DL-Support registrieren

ps. Falls Du über die auf unseren Seiten eingebundene Werbung nicht erfreut sein solltest, dann haben wir Verständnis dafür. Allerdings benötigen wir die Einnahmen aus den Werbeeinblendungen um das DL-Support Board für Dich und andere Hilfesuchende finanzieren zu können. Auch Du hast die Möglichkeit, dass Du bei uns werbefreie Seiten und weitere Vorzüge als DL-Support Member erhalten kannst. Alle Informationen dazu findest Du hier:
Hier Anklicken - Warum sollte man ein DL-Support Member werden - Wie wird man ein DL-Support Member?

Wir wünschen Dir viel Erfolg bei der Lösung Deines Problems
Das DL-Support Team
DIR 600 - Nutzung ohne Internet macht Probleme
Benutzer in diesem Topic: kein registrierter, kein versteckter und kein Gast.
Registrierte Benutzer die online sind: Keine

Neues Thema eröffnen   Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten.     |##| -> |=|     DL-Support - Netzwerk, Router & Wireless Support-Board Foren-Übersicht -> DIR-300 / DIR-301 / DIR-320 / DIR-600 / DIR-615 / DIR-635 / DIR-645 / DIR-652 / DIR-655 / DIR-665 / DIR-685 / DIR-815 / DIR-825 / DIR-855 DSL Gateway WLAN Router
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
maci84
DL-Support Basic User

DL-Support Basic User



User ist: Offline




Anmeldungsdatum: 02.10.2012
Beiträge: 6
Land: Germany

BeitragVerfasst am: 02.10.2012 07:28    Titel: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Betreffende Geräte (incl. Hersteller-, Hardware Revision- sowie Firmware Version- und Build -Angaben): DIR600 N150
Betreffender WLAN-Client Adapter (incl. Hersteller-, Hardware Revision- sowie Treiber Versions- und Build Angaben):
Welche WLAN-Verschlüsselung ist aktiviert?: WPA2-PSK
--------------------------------------------------------------------------------------------------------------------
Betriebssystem & ServicePack:
I-Net Browser:
--------------------------------------------------------------------------------------------------------------------
Provider & Zugangsart:
MTU-Wert im Router:
MRU-Wert im Modem/Modem-Router:
VPI-Wert im Modem/Modem-Router:
VCI-Wert im Modem/Modem-Router:
--------------------------------------------------------------------------------------------------------------------
Ist eine Software-Firewall vorhanden (auch wenn deaktiviert)?: Nein, weder installiert noch deaktiviert
Software-Firewall:
--------------------------------------------------------------------------------------------------------------------
Ist Filesharing im Einsatz?: Nein
Filesharing-Programm u. Vers.:
--------------------------------------------------------------------------------------------------------------------
Wie bezeichnest Du Deinen LAN/WLAN Wissensstand?: Einsteiger (= ich habe noch keinen bzw. schon mal einen PC an das Internet angeschlossen)
--------------------------------------------------------------------------------------------------------------------
Was hast Du gemacht und/oder installiert, bevor das Problem aufgetreten ist?:


Was hast Du bereits versucht, um das Problem zu lösen?:

--------------------------------------------------------------------------------------------------------------------

Und hier nun meine detailierte Fehlerbeschreibung und Nachricht:
Guten Morgen,

erstmals Gratulation zu diesem informativen Forum!
Bis dato, fand ich stets meine benötigte Antwort.

Nun habe ich aber ein etwas "seltsames" Problem.

Zur Schilderung:

Ich habe einen DIR600 N150 Router von Dlink.
Dieser wird benötigt, da
- 1 Rechner per LAN-Kabel angeschlossen wird
- WLAN-Geräte sollen sich mit dem Router verbinden

Der Rechner besitzt eine statische Adresse,
die WLAN-Geräte bekommen per DHCP eine Adresse zugewiesen.

Soweit funktioniert alles korrekt.

Problem ist jetzt nur:
Ist kein Internet verfügbar (welches auch nicht benötigt wird), können sich WLAN-Geräte nicht mit dem Router verbinden,
da nach erfolgreicher Schlüsseleingabe sofort eine "Anmeldeseite" seitens des Routers aufgerufen wird. Wird hier auf "Abbrechen" geklickt,
wird auch die WLAN-Verbindung getrennt.

Der Router wird gebraucht:
Die WLAN-Geräte sollen über den Router auf den LAN-Verbundenen Rechner zugreifen, auf deinen ein "kleiner" Appache-Server läuft.
Da aber die Geräte sich bei fehlender Internetverbindung nicht mit dem Router verbinden können, ist dies leider nicht möglich.

Ich hoffe ich konnte mein Problem einigermaßen "verständlich" schildern.

Ich danke euch für eure Hilfestellung,

mfg Stefan G.
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Empfehlungen














Verfasst am: 20.11.2017 16:05    Titel:



WebPack 3.0 von Host Europe


Du möchtest weder hier noch auf anderen unserer Seiten keine Werbung sehen mit welcher wir unseren Supportservice für u. a. auch Dich finanzieren? Das ist kein Problem!
Werde DL-Support Member und Du erhälst nebst anderen Vorzügen, in unserem DL-Support Forum und Portal komplett werbefreie Seiten die dann auch bei Dir schneller angezeigt werden.
Wenn Du ein DL-Support Member mit den Membervorzügen werden möchtest, dann kannst Du hier alles dazu lesen und Dich informieren - (Bitte unterstehendes Bild oder den Textlink anklicken):
DL-Support Member werden
DL-Support Member werden - und zu den Membervorzügen dann auch keine Werbung mehr sehen - dann hier anklicken!
Nach oben
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 02.10.2012 08:34    Titel: Re: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

maci84 hat folgendes geschrieben:

Problem ist jetzt nur:
Ist kein Internet verfügbar (welches auch nicht benötigt wird), können sich WLAN-Geräte nicht mit dem Router verbinden,
da nach erfolgreicher Schlüsseleingabe sofort eine "Anmeldeseite" seitens des Routers aufgerufen wird. Wird hier auf "Abbrechen" geklickt,
wird auch die WLAN-Verbindung getrennt.

Ich hoffe ich konnte mein Problem einigermaßen "verständlich" schildern.



Moin maci84

1) Ich habe deine Problem zwar verstanden, aber so ganz nachvollziehen kann ich es nicht, da ich nicht weiß welche "Router-Anmeldeseite" du meinst.
Etwa die vom DIR-600 Webinterface? Wenn ja, die kann doch nur dann kommen, wenn ein Browser gestartet wurde und das hat doch nichts mit dem Aufbau einer Wirelessverbindung zu tun.

2) Sollte sich - durch was und wie auch immer - ein Browser starten, dann lege in dem einfach eine lokale Startseite fest.

z.B. sowas: http://sw-guide.de/2007-04/lokale-browser-startseite/

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
maci84
DL-Support Basic User

DL-Support Basic User



User ist: Offline




Anmeldungsdatum: 02.10.2012
Beiträge: 6
Land: Germany

BeitragVerfasst am: 02.10.2012 08:55    Titel: Re: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Gairigo hat folgendes geschrieben:

maci84 hat folgendes geschrieben:

Problem ist jetzt nur:
Ist kein Internet verfügbar (welches auch nicht benötigt wird), können sich WLAN-Geräte nicht mit dem Router verbinden,
da nach erfolgreicher Schlüsseleingabe sofort eine "Anmeldeseite" seitens des Routers aufgerufen wird. Wird hier auf "Abbrechen" geklickt,
wird auch die WLAN-Verbindung getrennt.

Ich hoffe ich konnte mein Problem einigermaßen "verständlich" schildern.



Moin maci84

1) Ich habe deine Problem zwar verstanden, aber so ganz nachvollziehen kann ich es nicht, da ich nicht weiß welche "Router-Anmeldeseite" du meinst.
Etwa die vom DIR-600 Webinterface? Wenn ja, die kann doch nur dann kommen, wenn ein Browser gestartet wurde und das hat doch nichts mit dem Aufbau einer Wirelessverbindung zu tun.

2) Sollte sich - durch was und wie auch immer - ein Browser starten, dann lege in dem einfach eine lokale Startseite fest.

z.B. sowas: http://sw-guide.de/2007-04/lokale-browser-startseite/



@Gairigo





Servus,

nein, nicht die Anmeldeseite für die Administration. Auf dem Handy kommt eine Seite, nachdem man mit dem WLAN verbunden ist.
Auf der Seite ist eine Hinweismeldung, dass die Seite die man aufrufen will, nicht erreicht werden kann. (verständlich, da keine Internetverbindung besteht)

Solche Seiten kennt man, wenn man sich in einem WLAN Netz einwählen möchte, wofür z.B. gezahlt werden müsste. Eine Anmeldeseite.
Ich hab ein Foto gemacht und angehängt.



Vielleicht versteht man dann die ominöse Anmeldeseite besser.

Diese kommt immer, sobald man sich mit dem WLAN verbinden möchte.
Aber auch nur, wenn der Router keine Internetverbindung besitzt.

Klickt man auf Abbrechen, da man ja nichts anderes tun kann, wird auch die WLAN Verbindung getrennt.

IP-Adresse etc. bekommt man korrekt von dem Router.


Ich danke vielmals,

mfg Stefan G.
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 02.10.2012 09:03    Titel: Re: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

maci84 hat folgendes geschrieben:

Diese kommt immer, sobald man sich mit dem WLAN verbinden möchte.
1) Aber auch nur, wenn der Router keine Internetverbindung besitzt.



@maci84

1) Richtig, weil dein WLAN Client eine Internetseite aufrufen will, die ja dann nicht erreichbar ist.
Da bei einer nicht vorhandenen Internetverbindung dann ja auch kein Provider DNS erreichbar ist, kommt immer dann diese Webseite von den neueren D-Link Router.

2) Versuche also dann die Startseite im WLAN Client zu ändern.

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
maci84
DL-Support Basic User

DL-Support Basic User



User ist: Offline




Anmeldungsdatum: 02.10.2012
Beiträge: 6
Land: Germany

BeitragVerfasst am: 02.10.2012 10:12    Titel: Re: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Gairigo hat folgendes geschrieben:

maci84 hat folgendes geschrieben:

Diese kommt immer, sobald man sich mit dem WLAN verbinden möchte.
1) Aber auch nur, wenn der Router keine Internetverbindung besitzt.



@maci84

1) Richtig, weil dein WLAN Client eine Internetseite aufrufen will, die ja dann nicht erreichbar ist.
Da bei einer nicht vorhandenen Internetverbindung dann ja auch kein Provider DNS erreichbar ist, kommt immer dann diese Webseite von den neueren D-Link Router.

2) Versuche also dann die Startseite im WLAN Client zu ändern.



@Gairigo

Servus,

vielen Dank für die Antwort.
Startseite ist keine eingetragen z.B. beim iPhone.

Das kuriose ist, dass der Router zuvor reibungslos funktionierte und keine Anmeldeseite kam.

Gibt es eine Möglichkeit diesen "Fehler" (der ansich keiner ist) abzufagen?

Danke,

mfg Stefan G.
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 02.10.2012 11:04    Titel: Re: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

maci84 hat folgendes geschrieben:

Startseite ist keine eingetragen z.B. beim iPhone.

Das kuriose ist, dass der Router zuvor reibungslos funktionierte und keine Anmeldeseite kam.

Gibt es eine Möglichkeit diesen "Fehler" (der ansich keiner ist) abzufagen?



Hallo maci84

Beim iPhone also dem Safari wird wohl automatisch immer die letzte besuchte Internetseite als Startseite genommen. Und wenn dem so ist, dann kann dein iPhone diese - bei nicht vorhandener Internetverbindung im Router - also auch nicht erreichen und demzufolge kommt die Router Hinweisseite.

Versuche es mal mit dieser Lösung:

Arrow http://www.tipps-tricks-kniffe.de/ipad-iphone-safari-startseite-festlegen/

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Empfehlungen














Verfasst am: 20.11.2017 16:05    Titel:

Website hundertprozent CO2 neutral mit Host Europe
Website CO2 neutral powered by Host Europe




Du möchtest weder hier noch auf anderen unserer Seiten keine Werbung sehen mit welcher wir unseren Supportservice für u. a. auch Dich finanzieren? Das ist kein Problem!
Werde DL-Support Member und Du erhälst nebst anderen Vorzügen, in unserem DL-Support Forum und Portal komplett werbefreie Seiten die dann auch bei Dir schneller angezeigt werden.
Wenn Du ein DL-Support Member mit den Membervorzügen werden möchtest, dann kannst Du hier alles dazu lesen und Dich informieren - (Bitte unterstehendes Bild oder den Textlink anklicken):
DL-Support Member werden
DL-Support Member werden - und zu den Membervorzügen dann auch keine Werbung mehr sehen - dann hier anklicken!
Nach oben
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 02.10.2012 11:15    Titel: Re: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

maci84 hat folgendes geschrieben:

Das kuriose ist, dass der Router zuvor reibungslos funktionierte und keine Anmeldeseite kam.



@maci84

Dein Router funktioniert doch, er hat lediglich - weil du es möchtest - keine Internetverbindung!

Diese Routerhinweisseite kommt auch bei u.a. mir, wenn ich aus dem D-Link WAN-Port das Cat-Kabel rausziehe. Und das muss folglich auch bei dir - mit dem D-Link Router DIR-600 - immer schon so gewesen sein.

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
maci84
DL-Support Basic User

DL-Support Basic User



User ist: Offline




Anmeldungsdatum: 02.10.2012
Beiträge: 6
Land: Germany

BeitragVerfasst am: 02.10.2012 11:24    Titel: Re: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Gairigo hat folgendes geschrieben:

maci84 hat folgendes geschrieben:

Das kuriose ist, dass der Router zuvor reibungslos funktionierte und keine Anmeldeseite kam.



@maci84

Dein Router funktioniert doch, er hat lediglich - weil du es möchtest - keine Internetverbindung!

Diese Routerhinweisseite kommt auch bei u.a. mir, wenn ich aus dem D-Link WAN-Port das Cat-Kabel rausziehe. Und das muss folglich auch bei dir - mit dem D-Link Router DIR-600 - immer schon so gewesen sein.



@Gairigo


Genau das ist mein Problem.

An einem der LAN-Port hängt ein Rechner, auf dem wie gesagt die WLAN-Geräte zugreifen.
Wenn ich aber nicht im WLAN angemeldet bin, kann ich folglich auch nicht zugreifen.

Besteht eine Möglichkeit, dass man trotz ohne Internet sich im WLAN einloggen kann?

Danke.
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 02.10.2012 11:35    Titel: Re: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

maci84 hat folgendes geschrieben:

Besteht eine Möglichkeit, dass man trotz ohne Internet sich im WLAN einloggen kann?



@maci84

Ja klar sollte das möglich sein. Viele andere haben jedenfalls das Problem, dass sie sich per WLAN mit einem WLAN Router verebinden können, aber dann nicht in das Internet kommen.

Dein iPhone scheint bei einer vorhandenen WLAN Verbindung zum DIR-600 sofort irgendeine Internetseite aufzurufen:

"The page you requested ist not available"

und da liegt aus meiner Fernsicht das Problem.

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
maci84
DL-Support Basic User

DL-Support Basic User



User ist: Offline




Anmeldungsdatum: 02.10.2012
Beiträge: 6
Land: Germany

BeitragVerfasst am: 02.10.2012 11:40    Titel: Re: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Gairigo hat folgendes geschrieben:

maci84 hat folgendes geschrieben:

Besteht eine Möglichkeit, dass man trotz ohne Internet sich im WLAN einloggen kann?



@maci84

Ja klar sollte das möglich sein. Viele andere haben jedenfalls das Problem, dass sie sich per WLAN mit einem WLAN Router verebinden können, aber dann nicht in das Internet kommen.

Dein iPhone scheint bei einer vorhandenen WLAN Verbindung zum DIR-600 sofort irgendeine Internetseite aufzurufen:

"The page you requested ist not available"

und da liegt aus meiner Fernsicht das Problem.



@Gairigo


Genau. Da liegt auch mein "Problem". Aber eher, das er dann sofort die WLAN-Verbindung wieder trennt.
Das eine aufgerufene Seite nicht erreichbar ist, ist verständlich. Aber wieso "darf" ich dann nicht im WLAN-Netz bleiben?

Gibt es Einstellungen die dies vielleicht regeln?

Danke vielmals für deine Hilfe.
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 02.10.2012 12:14    Titel: Re: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

maci84 hat folgendes geschrieben:

Gibt es Einstellungen die dies vielleicht regeln?



Hallo maci84

Bitte schön.

Da ich kein Apfelspielzeug Laughing habe, kann ich das nicht testen.

Versuche es mal mit manuellen TCP/IP Einstellungen im iPhone und dann die Gateway und DNS IP vom Router weglassen.

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 02.10.2012 12:30    Titel: Re: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

maci84 hat folgendes geschrieben:

Gibt es Einstellungen die dies vielleicht regeln?



@maci84

1) Evtl. hilft ja auch dir ein Reset vom iPhone!?

2) Kann es in deinem Fall sein, dass sich dein iPhone mit seiner ID bei Apple anmelden will und ja nicht den Apple Server ereichen kann?

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Empfehlungen














Verfasst am: 20.11.2017 16:05    Titel:



Du möchtest weder hier noch auf anderen unserer Seiten keine Werbung sehen mit welcher wir unseren Supportservice für u. a. auch Dich finanzieren? Das ist kein Problem!
Werde DL-Support Member und Du erhälst nebst anderen Vorzügen, in unserem DL-Support Forum und Portal komplett werbefreie Seiten die dann auch bei Dir schneller angezeigt werden.
Wenn Du ein DL-Support Member mit den Membervorzügen werden möchtest, dann kannst Du hier alles dazu lesen und Dich informieren - (Bitte unterstehendes Bild oder den Textlink anklicken):
DL-Support Member werden
DL-Support Member werden - und zu den Membervorzügen dann auch keine Werbung mehr sehen - dann hier anklicken!
Nach oben
maci84
DL-Support Basic User

DL-Support Basic User



User ist: Offline




Anmeldungsdatum: 02.10.2012
Beiträge: 6
Land: Germany

BeitragVerfasst am: 02.10.2012 12:32    Titel: Re: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Gairigo hat folgendes geschrieben:

maci84 hat folgendes geschrieben:

Gibt es Einstellungen die dies vielleicht regeln?



@maci84

Evtl. hilft ja auch dir ein Reset vom iPhone!?



@Gairigo

Es betrifft leider alle Handys.
Würde es nur ein einzelnes betreffen, wäre dies nicht so schlimm.

Gibt es eine Möglichkeit der Deaktivierung?

Danke.
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 02.10.2012 13:26    Titel: Re: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

maci84 hat folgendes geschrieben:

1) Es betrifft leider alle Handys.
Würde es nur ein einzelnes betreffen, wäre dies nicht so schlimm.

2) Gibt es eine Möglichkeit der Deaktivierung?



@maci84

1) Aha

2) Was deaktivieren?

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 02.10.2012 13:35    Titel: Re: DIR 600 - Nutzung ohne Internet macht Probleme Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

@maci84

Ich habe etwas gefunden was genau dein Problem beschreibt und demnach will dein iPhone scheinbar folgende Apple Internetseite erreichen:

http://www.apple.com/library/test/success.html

und da - wg. deaktivierten Internet im Router - das nicht funktioniert, erscheint die D-Link Router Fehlerseite und die Wirelessverbindung läßt sich dann nur noch abbrechen.

Arrow http://superuser.com/questions/455244/d-link-dir-825-disable-captive-portal

Arrow disable iphone captive portal

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten.     |##| -> |=|     DL-Support - Netzwerk, Router & Wireless Support-Board Foren-Übersicht -> DIR-300 / DIR-301 / DIR-320 / DIR-600 / DIR-615 / DIR-635 / DIR-645 / DIR-652 / DIR-655 / DIR-665 / DIR-685 / DIR-815 / DIR-825 / DIR-855 DSL Gateway WLAN Router Alle Zeiten sind GMT + 1 Stunde

Seite 1 von 1
Gehe zu:  

Nehme diesen Thread in Deine Bookmarks auf
Du kannst keine Beiträge in dieses Forum schreiben
Du kannst auf Beiträge in diesem Forum nicht antworten
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten
Du kannst Deine Beiträge in diesem Forum nicht löschen
Du kannst an Umfragen in diesem Forum nicht mitmachen
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Ähnliche Beiträge nach Themenbezeichungsinhalten
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge DCS-2332L - Probleme mit Aufzeichnung vor Ereigniss Eintritt cbpanther3 DCS- IP Cameras 1 30.10.2015 14:20 Letzten Beitrag anzeigen
Keine neuen Beiträge DNS 320 Installation Probleme Evelina D-Link DNS-320 ShareCenter Pulse 1 12.04.2015 17:16 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. Über Internet Sync mit Android App Foldersync klappt nicht Daniel-Albert D-Link DNS-320L ShareCenter Cloud 0 28.10.2014 07:35 Letzten Beitrag anzeigen
Keine neuen Beiträge Probleme mit dem NetconnectBasic Router von NetCologne und DI-524 Cologne77 DI-524 / DI-524UP / DI-624 / DI-624+ / DI-824VUP+ WLAN Gateway Router 1 22.04.2014 06:33 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. Probleme mit Windows 7 Offline Dateien thomas0815 D-Link DNS-320 ShareCenter Pulse 3 11.12.2013 22:01 Letzten Beitrag anzeigen
Keine neuen Beiträge Ayyildiz Internet markuslokode DSL Provider - Fragen und Probleme 2 04.12.2013 15:09 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. Filme aus dem Internet streamen Gairigo News & Infos rund um I-Net & IT 0 15.11.2013 16:31 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. 08.11.2013: Microsoft liefert Internet Explorer 11 für Windows 7 Gairigo Windows 7 News & Infos 0 08.11.2013 11:31 Letzten Beitrag anzeigen
Keine neuen Beiträge Umstieg von Dns320 auf Dns 325 geht das ohne Probleme Elvis1965 D-Link DNS-325 ShareCenter Shadow 6 07.11.2013 18:01 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. 21.10.2013: Aktueller Internet Explorer 11 kollidiert mit Google- und Microsoft-Seiten Gairigo Windows 8.x News & Infos 0 21.10.2013 16:46 Letzten Beitrag anzeigen


Portal SeiteHinweise & RegelnBoard SucheForen ÜbersichtAktuelle UmfragenNews und neue Downloads Infos zum DL-Premium Bereich |
DL-Support Member werdenDL-Support ShopDL-Support aStoreSite MapSecurity NewsFirmware NewsProvider News & TippsWLAN NewsI-Net & IT News |
News & Infos zu und über D-LinkForen ArchivAlle Basic ThemenBoard StatistikDL-Support TeamImage GalerieTelefon Hotline Telefon-Support |
 
 
Inhalt & Design © 2003 - 2017 bei DL-Support.de - Alle Rechte vorbehalten Unsere Werbemittel Impressum Datenschutz Hinweise
 
Portal powered by MX-Portal  / Forum powered by phpBB 2.0.19 © 2001, 2005 phpBB Group / Dieses Board ist optimiert für den IExplorer ab Vers. 6.0 in 1024x768

 

[ Diese Seite wurde in: 0.582447 Sekunden generiert - Aktuelle Server Zeit: Monday, 20. November 2017 - 16:05:42 - CET ]