Du hast noch keinen DL-Support Account? Dann klicke hier um Dich jetzt kostenlos zu registrieren!

#0:  Autor: EmpfehlungenVerfasst am: 18.08.2018 14:57
    ----


WebPack 3.0 von Host Europe


Du möchtest weder hier noch auf anderen unserer Seiten keine Werbung sehen mit welcher wir unseren Supportservice für u. a. auch Dich finanzieren? Das ist kein Problem!
Werde DL-Support Member und Du erhälst nebst anderen Vorzügen, in unserem DL-Support Forum und Portal komplett werbefreie Seiten die dann auch bei Dir schneller angezeigt werden.
Wenn Du ein DL-Support Member mit den Membervorzügen werden möchtest, dann kannst Du hier alles dazu lesen und Dich informieren - (Bitte unterstehendes Bild oder den Textlink anklicken):
DL-Support Member werden
DL-Support Member werden - und zu den Membervorzügen dann auch keine Werbung mehr sehen - dann hier anklicken!

#170015: Re: DWA-140 und Windows 8 Autor: GairigoWohnort: Hamburg BeitragVerfasst am: 09.11.2012 13:27
    ----

 
DL-Support - Netzwerk, Router & Wireless Support-Board
Der Telefon-Support ist Offline
Das IT Support Forum für Netzwerke - alles rund um LAN & Wireless LAN
Forum News DL-Support Member werden Firmware News Suchen Board<br>FAQ Sicherheits-Kompass DL-Shop DL-aStore Dank-Donation DL-Support Image-Galerie Telefon-Support Login Registrieren
Startseite Forum News Member werden
für werbefreie Seiten
und mehr
Firmware
News
Suchen Board
FAQ
Sicherheits
Kompass
Shop aStore Dank
Donation
Support
Images
Telefon
Support
Login Registrieren
Aktuell sind: 39 Benutzer online: 0 registrierte, kein versteckter und 39 Gäste - Deine aktuelle IP Adresse: 54.81.110.186
Website hundertprozent CO2 neutral mit Host Europe    
dl-support.de Webutation
 
dl-support.de wird überprüft von der Initiative-S
 
 
 
 Hallo Gast - Willkommen bei DL-Support
Hallo DL-Support Gast,
willkommen bei DL-Support. Wie auch immer Du den Weg zu uns gefunden hast, Du wirst sicherlich eine Frage oder ein Problem zu den bei uns behandelten Themen haben oder auch etwas aus unserem Downloadbreich runterladen wollen. Als DL-Support Gast, also als nicht registrierter User hast Du allerdings nur in den Bereichen die auch für Gäste zugänglich sind Leserechte. Das Erstellen von Supportanfragen oder ein Download aus unserem Forum- und Downloadbereich ist lediglich den bei uns registrierten Usern vorbehalten. Falls Du also eine eigene Supportanfrage erstellen möchtest und/oder etwas aus unserem Downloadbereich runterladen möchtest, dann solltest Du Dich bei uns registrieren was ja kostenlos ist. Dazu hier Anklicken - Bei DL-Support registrieren

ps. Falls Du über die auf unseren Seiten eingebundene Werbung nicht erfreut sein solltest, dann haben wir Verständnis dafür. Allerdings benötigen wir die Einnahmen aus den Werbeeinblendungen um das DL-Support Board für Dich und andere Hilfesuchende finanzieren zu können. Auch Du hast die Möglichkeit, dass Du bei uns werbefreie Seiten und weitere Vorzüge als DL-Support Member erhalten kannst. Alle Informationen dazu findest Du hier:
Hier Anklicken - Warum sollte man ein DL-Support Member werden - Wie wird man ein DL-Support Member?

Wir wünschen Dir viel Erfolg bei der Lösung Deines Problems
Das DL-Support Team
DWA-140 und Windows 8
DL-Support - Netzwerk, Router & Wireless Support-Board -> DWL- und DWA- Wireless Adapter

#170008: DWA-140 und Windows 8 Autor: Faust BeitragVerfasst am: 07.11.2012 17:00
    ----
Betreffende Geräte (incl. Hersteller-, Hardware Revision- sowie Firmware Version- und Build -Angaben): DWA-140
Betreffender WLAN-Client Adapter (incl. Hersteller-, Hardware Revision- sowie Treiber Versions- und Build Angaben): DWA-140
Welche WLAN-Verschlüsselung ist aktiviert?: Es ist kein WLAN vorhanden!
--------------------------------------------------------------------------------------------------------------------
Betriebssystem & ServicePack: Windows 8
I-Net Browser:
--------------------------------------------------------------------------------------------------------------------
Provider & Zugangsart:
MTU-Wert im Router:
MRU-Wert im Modem/Modem-Router:
VPI-Wert im Modem/Modem-Router:
VCI-Wert im Modem/Modem-Router:
--------------------------------------------------------------------------------------------------------------------
Ist eine Software-Firewall vorhanden (auch wenn deaktiviert)?: Ja, wie unterstehend angegeben:
Software-Firewall: K.A. Windows 8 ist aber ganz jungfräulich installiert
--------------------------------------------------------------------------------------------------------------------
Ist Filesharing im Einsatz?: Nein
Filesharing-Programm u. Vers.:
--------------------------------------------------------------------------------------------------------------------
Wie bezeichnest Du Deinen LAN/WLAN Wissensstand?: Grundwissen (= ich habe schon mal ein Netzwerk < 5 PCs konfiguriert, das hinterher auch lief)
--------------------------------------------------------------------------------------------------------------------
Was hast Du gemacht und/oder installiert, bevor das Problem aufgetreten ist?:
Windows 8 ganz frisch installiert.




Was hast Du bereits versucht, um das Problem zu lösen?:
1. Alle im Gerätemanager unter Netzwerkadapter gelisteten Treiber (außer dem von D-Link) deaktiviert. --> Kein Erfolg.
2. Dann D-Link-Treiber deinstalliert, Neustart, Treiber neu installiert. --> Kein Erfolg.

Hinweise:
- Wenn ich den Adapter einstecke oder abziehe, gibt Windows 8 einen Signallaut von sich.
- Unter Windows Vista auf dem selben Computer (Dual Boot) funktioniert alles.




--------------------------------------------------------------------------------------------------------------------

Und hier nun meine detailierte Fehlerbeschreibung und Nachricht:
Ich habe mir gestern einen D-Link "Wireless N USB Mini Adapter DWA-140" gekauft, der nach Meinung des Verkäufers auch für Windows 8 geeignet ist. Ich habe dann die den DWA-140 genau nach Anleitung versucht zu installieren. Dabei habe ich insbesondere darauf geachtet, den Stick erst dann einzustecken, als ich dazu aufgefordert wurde. Der Treiber wurde offensichtlich installiert, aber der Adapter wird nicht erkannt. Wenn ich auf den Connection Wizard kllicke, dann kommt: "Drahtloser Netzwerkadapter nicht gefunden. Legen Sie den Adapter jetzt ein."

Ist der DWA-140 doch nicht für Windows 8 geeignet oder mache ich etwas falsch?
Faust hat folgendes geschrieben:

Ist der DWA-140 doch nicht für Windows 8 geeignet oder mache ich etwas falsch?



Hallo Faust

1) Es gibt von D-Link keinen speziellen Treiber für Windows 8 für einen DWA-140. Es sei denn der D-Link Windows 7 Treiber funktioniert auch unter Windows 8.

2) "Eigentlich" sollte Windows 8 den DWA-140 erkennen und einen in Windows 8 vorhanden Treiber installieren.

3) Ich habe bisher noch keinen Test mit einem DWA-140 unter Win 8 gemacht. Insofern kann ich nicht zu 100% beantworten ob der mit Win 8 läuft oder nicht läuft.

#170029: Re: DWA-140 und Windows 8 Autor: GairigoWohnort: Hamburg BeitragVerfasst am: 09.11.2012 18:56
    ----
Gairigo hat folgendes geschrieben:

Faust hat folgendes geschrieben:

Ist der DWA-140 doch nicht für Windows 8 geeignet oder mache ich etwas falsch?



Hallo Faust

3) Ich habe bisher noch keinen Test mit einem DWA-140 unter Win 8 gemacht. Insofern kann ich nicht zu 100% beantworten ob der mit Win 8 läuft oder nicht läuft.



n´Abend Faust

3) Ich habe soeben ein Test mit einem DWA-140 in einem Notebook mit Windows 8 Enterprise durchgeführt.

Vorgehensweise und Ergebnis:

Windows 8 richtig hochfahren lassen

Dann den DWA-140 in einen USB Port reingesteckt

Es dauerte lediglich ein paar Sek. bis Windows 8 den DWA-140 Treiber installiert hatte.

Anschließend konnte ich sofort meine WLAN Verbindung mit einem WPA-PSK Key starten.

Ein DWA-140 löppt also, wie von mir bereits angedeutet, unter Windows 8 - OHNE einem D-Link Treiber - einwandfrei.

Dein Problem kann folglich nur an etwas an deiner Vorgehensweise liegen!?



DL-Support - Netzwerk, Router & Wireless Support-Board -> DWL- und DWA- Wireless Adapter


output generated using printer-friendly topic mod, Alle Zeiten sind GMT + 1 Stunde

Seite 1 von 1
  Impressum    

[ Diese Seite wurde in: 0.370202 Sekunden generiert - Aktuelle Server Zeit: Saturday, 18. August 2018 - 14:57:51 - CEST ]