Du hast noch keinen DL-Support Account? Dann klicke hier um Dich jetzt kostenlos zu registrieren!

 
DL-Support - Netzwerk, Router & Wireless Support-Board
Der Telefon-Support ist Offline
Das IT Support Forum für Netzwerke - alles rund um LAN & Wireless LAN
Forum News DL-Support Member werden Firmware News Suchen Board<br>FAQ Sicherheits-Kompass DL-Shop DL-aStore Dank-Donation DL-Support Image-Galerie Telefon-Support Login Registrieren
Startseite Forum News Member werden
für werbefreie Seiten
und mehr
Firmware
News
Suchen Board
FAQ
Sicherheits
Kompass
Shop aStore Dank
Donation
Support
Images
Telefon
Support
Login Registrieren
Aktuell sind: 65 Benutzer online: 0 registrierte, kein versteckter und 65 Gäste - Deine aktuelle IP Adresse: 54.224.197.86
Website hundertprozent CO2 neutral mit Host Europe    
dl-support.de Webutation
 
dl-support.de wird überprüft von der Initiative-S
 
 
 
 Hallo Gast - Willkommen bei DL-Support
Hallo DL-Support Gast,
willkommen bei DL-Support. Wie auch immer Du den Weg zu uns gefunden hast, Du wirst sicherlich eine Frage oder ein Problem zu den bei uns behandelten Themen haben oder auch etwas aus unserem Downloadbreich runterladen wollen. Als DL-Support Gast, also als nicht registrierter User hast Du allerdings nur in den Bereichen die auch für Gäste zugänglich sind Leserechte. Das Erstellen von Supportanfragen oder ein Download aus unserem Forum- und Downloadbereich ist lediglich den bei uns registrierten Usern vorbehalten. Falls Du also eine eigene Supportanfrage erstellen möchtest und/oder etwas aus unserem Downloadbereich runterladen möchtest, dann solltest Du Dich bei uns registrieren was ja kostenlos ist. Dazu hier Anklicken - Bei DL-Support registrieren

ps. Falls Du über die auf unseren Seiten eingebundene Werbung nicht erfreut sein solltest, dann haben wir Verständnis dafür. Allerdings benötigen wir die Einnahmen aus den Werbeeinblendungen um das DL-Support Board für Dich und andere Hilfesuchende finanzieren zu können. Auch Du hast die Möglichkeit, dass Du bei uns werbefreie Seiten und weitere Vorzüge als DL-Support Member erhalten kannst. Alle Informationen dazu findest Du hier:
Hier Anklicken - Warum sollte man ein DL-Support Member werden - Wie wird man ein DL-Support Member?

Wir wünschen Dir viel Erfolg bei der Lösung Deines Problems
Das DL-Support Team
Verbindungsunterbrechungen unter Win7
Benutzer in diesem Topic: kein registrierter, kein versteckter und kein Gast.
Registrierte Benutzer die online sind: Keine

Neues Thema eröffnen   Neue Antwort erstellen     |##| -> |=|     DL-Support - Netzwerk, Router & Wireless Support-Board Foren-Übersicht -> DWL- und DWA- Wireless Adapter
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
dernippo
DL-Support Basic User

DL-Support Basic User



User ist: Offline




Anmeldungsdatum: 16.03.2010
Beiträge: 5
Land: Germany

BeitragVerfasst am: 16.03.2010 22:03    Titel: Verbindungsunterbrechungen unter Win7 Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Betreffende Geräte (incl. Hersteller-, Hardware Revision- sowie Firmware Version- und Build -Angaben): DWL-G122 Rev.C1 FW 3.60; O2 Router (Zyxel) FW: V3.40(AOF.6)D0
Betreffender WLAN-Client Adapter (incl. Hersteller-, Hardware Revision- sowie Treiber Versions- und Build Angaben): DWL-G122 Rev.C1 FW 3.60, Treiber: 4.0.2.0
Welche WLAN-Verschlüsselung ist aktiviert?: WPA-PSK
--------------------------------------------------------------------------------------------------------------------
Betriebssystem & ServicePack: Win7 Ultimate, 64Bit
I-Net Browser: Firefox 3.6
--------------------------------------------------------------------------------------------------------------------
Provider & Zugangsart: O2 - DSL 6Mbit
MTU-Wert im Router:
MRU-Wert im Modem/Modem-Router:
VPI-Wert im Modem/Modem-Router:
VCI-Wert im Modem/Modem-Router:
--------------------------------------------------------------------------------------------------------------------
Ist eine Software-Firewall vorhanden (auch wenn deaktiviert)?: Ja, wie unterstehend angegeben:
Software-Firewall: Comodo Firewall, Version 3.14.130099.587
--------------------------------------------------------------------------------------------------------------------
Ist Filesharing im Einsatz?: Nein
Filesharing-Programm u. Vers.:
--------------------------------------------------------------------------------------------------------------------
Wie bezeichnest Du Deinen LAN/WLAN Wissensstand?: Grundwissen (= ich habe schon mal ein Netzwerk < 5 PCs konfiguriert, das hinterher auch lief)
--------------------------------------------------------------------------------------------------------------------
Was hast Du gemacht und/oder installiert, bevor das Problem aufgetreten ist?:
WLAN Stick lief 2 Jahre problemlos unter WinXP, SP2.
Im Dezember 2009 habe ich den Rechner auf Win7 Ultimate 64Bit aufgerüstet (nur Speichererweiterung und Festplattenerweiterung auf Hardwareseite).
Problem besteht nun seit Win7 Installation.


Was hast Du bereits versucht, um das Problem zu lösen?:
- Aktuellsten Treiber von DLINK installiert.
- Stick an andere Stelle gestellt (aber überall 100% Empfang)
- Auf Anraten im DLINK Userforum (http://forum.dlink.de) TCP/IP V6 deaktiviert
- Frequenzkanal im WLAN geändert

--------------------------------------------------------------------------------------------------------------------

Und hier nun meine detailierte Fehlerbeschreibung und Nachricht:
Hallo allerseits,

mein DLINK DWL-G122 lief zwei Jahre problemlos und zuverlässig an meinem Desktop PC unter WinXP, SP2.
Im Dezember letzten Jahres habe ich meinen Rechner aufgerüstet (Speichererweiterung und Festplattenerweiterung) und anschließend Win7 Ultimate, 64Bit aufgespielt.
Seit ich den Stick nun dort wieder in Betrieb habe, bekomme ich in unregelmäßigen Zeitabständen Verbindungsabbrüche.

Dies äußerten sich zunächst so, dass einfach die I/O zwischenzeitlich für wenige Sekunden "einfriert" - im Sinne von: WLAN Verbindung ist da, aber es geht kein Traffic darüber.

Folgen:
- Streams auf Youtube oder Lastfm gestoppt und laufen nicht mehr weiter.
- Instant Messager (ICQ über Miranda) geht offline
- Downloads laden nicht mehr weiter
- beim normalen Surfen werden zwischendurch die Seiten mal nicht geladen

Mittlerweile konnte ich auch feststellen, dass die WLAN Verbindung von Zeit zu Zeit als Ganzes unterbrochen wird. Dies ist allerdings nun ein zusätzliches Erscheinungsbild. Die "einfrierende" I/O tritt auch so mal auf, wenn die WLAN Verbindung eigentlich da ist.
Komisch ist es trotzdem, denn von der Physik hat sich eigentlich nichts verändert - nur das Betriebssystem ist ein neues. Router steht noch an der gleichen Stelle, und Signal ist auch zu 100% da.

Zuerst hatte ich ein Treiberproblem vermutet und haber den latest Treiber von der DLINK Seite runtergeladen und installiert --> FW 3.60 mit Win7 Treiber: 4.0.2.0. Hat nicht zur Verbessrung beigetragen.
Habe daraufhin mal den Frequenzkanal des WLANs geändert. Keine Verbesserung.

Habe noch zwei Laptops, die einwandfrei im WLAN funktionieren (allerdings mit interner Antenne) - auch wenn Sie an der gleichen Stelle stehen wie der Stick. OS auf den Laptops ist WinXP SP2.


Deshalb nun an euch die Fragen:
- Gibt es noch bekannte Treiberprobleme unter Win7?
- Welche Ideen habt ihr noch, was die Ursache für meine Verbindungsprobleme sein könnte?

Vielen Dank

_________________
DWL-G122 Rev.C, aktuelle FW: 3.60
OS: Win7 Ultimate 64Bit
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Empfehlungen














Verfasst am: 23.10.2017 22:44    Titel:



WebPack 3.0 von Host Europe


Du möchtest weder hier noch auf anderen unserer Seiten keine Werbung sehen mit welcher wir unseren Supportservice für u. a. auch Dich finanzieren? Das ist kein Problem!
Werde DL-Support Member und Du erhälst nebst anderen Vorzügen, in unserem DL-Support Forum und Portal komplett werbefreie Seiten die dann auch bei Dir schneller angezeigt werden.
Wenn Du ein DL-Support Member mit den Membervorzügen werden möchtest, dann kannst Du hier alles dazu lesen und Dich informieren - (Bitte unterstehendes Bild oder den Textlink anklicken):
DL-Support Member werden
DL-Support Member werden - und zu den Membervorzügen dann auch keine Werbung mehr sehen - dann hier anklicken!
Nach oben
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 17.03.2010 00:47    Titel: Re: Verbindungsunterbrechungen unter Win7 Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

dernippo hat folgendes geschrieben:

Betreffender WLAN-Client Adapter (incl. Hersteller-, Hardware Revision- sowie Treiber Versions- und Build Angaben): DWL-G122 Rev.C1 FW 3.60, Treiber: 4.0.2.0

Was hast Du gemacht und/oder installiert, bevor das Problem aufgetreten ist?:
WLAN Stick lief 2 Jahre problemlos unter WinXP, SP2.
Im Dezember 2009 habe ich den Rechner auf Win7 Ultimate 64Bit aufgerüstet (nur Speichererweiterung und Festplattenerweiterung auf Hardwareseite).
Problem besteht nun seit Win7 Installation.


Komisch ist es trotzdem, denn von der Physik hat sich eigentlich nichts verändert - nur das Betriebssystem ist ein neues. Router steht noch an der gleichen Stelle, und Signal ist auch zu 100% da.


Deshalb nun an euch die Fragen:
- Gibt es noch bekannte Treiberprobleme unter Win7?
- Welche Ideen habt ihr noch, was die Ursache für meine Verbindungsprobleme sein könnte?



@dernippo

Ob der akt. D-Link Treiber:

D-Link DWL-G122 Treiber

ftp://ftp.dlink.de/dwl/dwl-g122/driver_software/DWL-G122_drv_Rev-C-E_V3.60s0038.zip

für/mit Win-7 64 Bit definitiv immer einwandfrei funktioniert bezweifle ich, denn ich kenne inzwischen etliche die das gleiche Problem wie du es hast haben.

Mein Tip ist demzufolge: Kaufe dir einen neuen akt. Wireless (USB) Adapter für welchen auch Windows 7 64Bit Treiber beiliegen. Wink

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.



Zuletzt bearbeitet von Gairigo am 16.09.2010 19:16, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
dernippo
DL-Support Basic User

DL-Support Basic User



User ist: Offline




Anmeldungsdatum: 16.03.2010
Beiträge: 5
Land: Germany

BeitragVerfasst am: 17.03.2010 02:08    Titel: Re: Verbindungsunterbrechungen unter Win7 Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

@Gairigo:
Danke für die schnelle Antwort!

Gairigo hat folgendes geschrieben:

(...) denn ich kenne inzwischen etliche die das gleiche Problem wie du es hast haben.

Wieviele sind denn "etilche"? Wink Ist das irgendwo dokumentiert? Ist das auch schon an D-Link adressiert?

Gairigo hat folgendes geschrieben:

Mein Tip ist demzufolge: Kaufe dir einen neuen akt. Wireless (USB) Adapter für welchen auch Windows 7 64Bit Treiber beiliegen. Wink

Darüber habe ich auch schon nachgedacht. Ich wollte halt aber auch erst mal sicher sein, dass es wirklich am Stick liegt und ich nicht mit neuer Hardware in die gleiche Misere laufe.
Gibts denn zufällig ein paar Tipps für entsprechende WLAN USB Adapter für Win7 64Bit?

Gibts alternativ noch Ideen für nen Workaround? Z.B. dass ich nen zweiten Router als Repeater/Bridge nutze? (Leider hab ich aber nur noch ne FritzBox hier und bin nicht sicher ob ich die dafür umbiegen kann Very Happy )

_________________
DWL-G122 Rev.C, aktuelle FW: 3.60
OS: Win7 Ultimate 64Bit
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 17.03.2010 13:00    Titel: Re: Verbindungsunterbrechungen unter Win7 Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

dernippo hat folgendes geschrieben:

1) Wieviele sind denn "etilche"? Wink Ist das irgendwo dokumentiert? Ist das auch schon an D-Link adressiert?

2) Ich wollte halt aber auch erst mal sicher sein, dass es wirklich am Stick liegt und ich nicht mit neuer Hardware in die gleiche Misere laufe.

3) Gibts denn zufällig ein paar Tipps für entsprechende WLAN USB Adapter für Win7 64Bit?

4) Gibts alternativ noch Ideen für nen Workaround? Z.B. dass ich nen zweiten Router als Repeater/Bridge nutze? (Leider hab ich aber nur noch ne FritzBox hier und bin nicht sicher ob ich die dafür umbiegen kann Very Happy )



@dernippo

1) Wir/ich zähle(n) sowas nicht, wir/ich dokumentieren sowas ebenfalls nicht und an D-Link schicken wir solche Vorfälle auch nicht.

2) Der DWL-G122 ist ein uralt WLAN Adpater (in USA schon seit Okt. 2007 abgekündigt) und wird von Microsoft als kompatibel für Win-7 32 und 64Bit angegeben.

http://www.microsoft.com/windows/compatibility/windows-7/de-de/devices.aspx

http://www.microsoft.com/windows/compatibility/windows-vista/Browse.aspx?type=Hardware&category=Networking&subcategory=Wireless%20Network%20Cards

Für Windows 7 32Bit wird kein D-Link Treiber benötigt, denn Windows 7 32Bit hat einen Treiber onboard welchen ich auch zur Benutzung empfehle. Ob das bei Win-7 64Bit auch der Fall ist habe ich bisher noch nicht getestet. Das mache du bitte mal selber. Wink

D-Link USA und auch AUS bietet demzufolge auch gar keine Windows 7 Treiber für den dort abgekündigten DWL-G122 an, sondern verweist auf folgenden Hinweis:
Zitat:
For Windows 7, no driver is required.
This product uses built-in driver in Windows 7.
It is Plug n Play.

Quelle: ftp://files.dlink.com.au/products/DWL-G122/REV_C/Drivers//Windows_7/Uses_built_in_driver-_No_driver_required.txt

http://www.dlink.com/products/?tab=3&pid=DWL-G122&rev=DWL-G122_revC

3) Z.B. den DWA-140:

D-Link DWA-140 Infos

4) Das wäre mit einem passenden Wireless AP welcher auch den Wireless Client Modus unterstützt machbar. Ich würde dann aber eher ein devolo PowerLine System einsetzen.

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.



Zuletzt bearbeitet von Gairigo am 16.09.2010 19:15, insgesamt 2-mal bearbeitet
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
dernippo
DL-Support Basic User

DL-Support Basic User



User ist: Offline




Anmeldungsdatum: 16.03.2010
Beiträge: 5
Land: Germany

BeitragVerfasst am: 17.03.2010 19:39    Titel: Re: Verbindungsunterbrechungen unter Win7 Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Gairigo hat folgendes geschrieben:

Für Windows 7 32Bit wird kein D-Link Treiber benötigt, denn Windows 7 32Bit hat einen Treiber onboard welchen ich auch zur Benutzung empfehle. Ob das bei Win-7 64Bit auch der Fall ist habe ich bisher noch nicht getestet. Das mache du bitte mal selber. Wink

@Gairigo
Hmm guter Hinweis. Habe jetzt mal geschaut und finde auf meinem Rechner zwei Treiber. Einer ist dann vielleicht der Win7 eigene und der andere mein von D-Link hinzuinstallierter. (Siehe Attachment)
Dann werd ichs als letzte Instanz mit dem noch mal probieren.
//EDIT: Habe nun festgestellt, dass auch dieser Treiber scheinbar nicht besser ist. Hatte schon wieder Verbindungsunterbrechungen.

Danke auch für deine vielen Tipps!
An ein Powerline System habe ich auch schon gedacht - aber da ich ne Altbauwohnung habe bin ich mir nicht ganz sicher wie zuverlääsig die Leitungen dafür sind... Gibts da bestimmte Voraussetzungen oder haut das hin nach der Devise "wenn Strom drüberläuft geht auch LAN"?

Ansonsten können wir den Fall damit dann abschließen.
Wenn D-Link den Adapter schon berechtigterweise 2007 abgekündigt hat ist klar dass dafür nicht mehr zwingend Verbesserungen kommen werden. Somit werde ich dann wohl über kurz oder lang zu ner neuen Hardware Lösung greifen.

Danke noch mal für die schnelle Unterstützung clap

_________________
DWL-G122 Rev.C, aktuelle FW: 3.60
OS: Win7 Ultimate 64Bit
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 17.03.2010 19:58    Titel: Re: Verbindungsunterbrechungen unter Win7 Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

dernippo hat folgendes geschrieben:

1) Hmm guter Hinweis. Habe jetzt mal geschaut und finde auf meinem Rechner zwei Treiber. Einer ist dann vielelicht der Win7 eigene und der andere mein von D-Link hinzuinstallierter. (Siehe Attachment)
Dann werd ichs als letzte Instanz mit dem noch mal probieren.

2) Danke auch für deine vielen Tipps!

3) An ein Powerline System habe ich auch schon gedacht - aber da ich ne Altbauwohnung habe bin ich mir nicht ganz sicher wie zuverlääsig die Leitungen dafür sind... Gibts da bestimmte Voraussetzungen oder haut das hin nach der Devise "wenn Strom drüberläuft geht auch LAN"?

4) Ansonsten können wir den Fall damit dann abschließen.

5) Wenn D-Link den Adapter schon berechtigterweise 2007 abgekündigt hat ist klar dass dafür nicht mehr zwingend Verbesserungen kommen werden. Somit werde ich dann wohl über kurz oder lang zu ner neuen Hardware Lösung greifen.



Hallo dernippo

1) Deinstalliere beide Treiber und alles was du sonst noch zu dem DWL-G122 installiert haben solltest. Dann starte einen Regcleaner und starte den PC neu. Sobald das Windows 7 zu 100% hochgefahren ist, stecke den DWL-G122 in den USB Port. Benutze bitte immer den gleichen USB Port für den WLAN Stick! Windows 7 sollte dann den eigenen Treiber installieren.

2) Bitte schön.

3) Nach meinem Kenntnisstand müssen seit Jahren (Miet-) Altbauwohnungen in Deutschland gesetzlich mit modernisierten, also dem heutigen Technikstand entsprechenden Elektroanlagen, also auch den Leitungen ausgestattet sein. Wen dem bei dir nicht so ist, dann lebst (bzw. ihr) gefährlich. Mit modernen Elektroanlagen läuft ein PowerLine System in 99% der Fälle einwandfrei.

4) Ok - sollen wir den Thread dann schließen?

5) D-Link und andere Hersteller investieren kaum in neue Treiber für ihre uralt Geräte. Die wollen doch ihre neuen Produkte verkaufen. Wink

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Empfehlungen














Verfasst am: 23.10.2017 22:44    Titel:

Website hundertprozent CO2 neutral mit Host Europe
Website CO2 neutral powered by Host Europe




Du möchtest weder hier noch auf anderen unserer Seiten keine Werbung sehen mit welcher wir unseren Supportservice für u. a. auch Dich finanzieren? Das ist kein Problem!
Werde DL-Support Member und Du erhälst nebst anderen Vorzügen, in unserem DL-Support Forum und Portal komplett werbefreie Seiten die dann auch bei Dir schneller angezeigt werden.
Wenn Du ein DL-Support Member mit den Membervorzügen werden möchtest, dann kannst Du hier alles dazu lesen und Dich informieren - (Bitte unterstehendes Bild oder den Textlink anklicken):
DL-Support Member werden
DL-Support Member werden - und zu den Membervorzügen dann auch keine Werbung mehr sehen - dann hier anklicken!
Nach oben
dernippo
DL-Support Basic User

DL-Support Basic User



User ist: Offline




Anmeldungsdatum: 16.03.2010
Beiträge: 5
Land: Germany

BeitragVerfasst am: 17.03.2010 22:54    Titel: Re: Verbindungsunterbrechungen unter Win7 Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Gairigo hat folgendes geschrieben:

1) Deinstalliere beide Treiber und alles was du sonst noch zu dem DWL-G122 installiert haben solltest. Dann starte einen Regcleaner und starte den PC neu. Sobald das Windows 7 zu 100% hochgefahren ist, stecke den DWL-G122 in den USB Port. Benutze bitte immer den gleichen USB Port für den WLAN Stick! Windows 7 sollte dann den eigenen Treiber installieren.
(...)
2) Nach meinem Kenntnisstand müssen seit Jahren (Miet-) Altbauwohnungen in Deutschland gesetzlich mit modernisierten, also dem heutigen Technikstand entsprechenden Elektroanlagen, also auch den Leitungen ausgestattet sein. Wen dem bei dir nicht so ist, dann lebst (bzw. ihr) gefährlich. Mit modernen Elektroanlagen läuft ein PowerLine System in 99% der Fälle einwandfrei.

3) Ok - sollen wir den Thread dann schließen?
(...)


@Gairigo

1) Ok, stimmt wenn dann gründlich... Mal schauen ob ich mir den aufwand noch gebe ^^

2) Ok, danke für den Tipp!

3) Jup wir können schließen. Danke.

_________________
DWL-G122 Rev.C, aktuelle FW: 3.60
OS: Win7 Ultimate 64Bit
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 17.03.2010 23:24    Titel: Re: Verbindungsunterbrechungen unter Win7 Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

dernippo hat folgendes geschrieben:

3) Jup wir können schließen. Danke.



Moin dernippo

OK- bitte schön - somit ->

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
dernippo
DL-Support Basic User

DL-Support Basic User



User ist: Offline




Anmeldungsdatum: 16.03.2010
Beiträge: 5
Land: Germany

BeitragVerfasst am: 05.10.2010 20:12    Titel: nachträgliche Lösung Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Hallo allerseits,

ein paar Monate nachdem der Thread hier geschlossen wurde, habe ich die tatsächliche/eigentliche Lösung für mein Problem gefunden und möchte diese hiermit nun noch mal dokumentieren.
Danke an Gairigo, dass er für mich den Thread noch mal kurzzeitig hat öffnen lassen. clap

Leider hatte weder die "Grundreinigung" der Treiber noch die Verwendung eines neuen WLAN Sticks (zugegebenermaßen kein D-Link mehr Embarassed ) geholfen.
Nachdem es mich zunehmend angenervt hat, bin ich noch mal intensiver auf Spurensuche gegangen.
Ich werde deren Verlauf im Folgenden mit ein paar Details erläutern, damit andere User die Chance haben (anhand der entsprechend beobachteten Symptome) Parallelen zu ähnlichen Problemen zu erkennen.




1) Untersuchung des Windows Eventlogs

Informationen zu meinem WLAN Adapter unter Win7 habe ich folgendermaßen dort gefunden :
Computerverwaltung --> Ereignisanzeige --> Anwendungs- und Dienstprotokolle --> Microsoft --> Windows --> WLAN Autoconfig --> Betriebsbereit

Dort habe ich dann mehrfach folgende Fehlermeldung gesehen:
Code:
Fehler bei der Drahtlossicherheit.

Netzwerkadapter: 802.11-USB-Drahtlos-LAN-Karte
Schnittstellen-GUID: {9125d5f7-3e51-4d39-b3d1-c7ae1ba8d7fe}
Lokale MAC-Adresse: XX:XX:XX:XX:XX:XX
Netzwerk-SSID: XXX
BSS-Typ: Infrastructure
Peer-MAC-Adresse: XX:XX:XX:XX:XX:XX
Ursache: Sicherheitsbit der Zugriffspunktzurücksetzung wurde nach der Verbindung gesichert.
Fehler: 0x0

Mac-Adressen und SSID habe ich jetzt hier raus geXXt, da Privatsache ;-)

Bei den Timestamps der Fehler fiel mir dann zusätzlich auf, dass diese Meldung auf die Minute genau alle 30min auftrat.
Anschließend habe ich die Verbindungsabbrüche mal genau verfolgt und festegestellt, dass diese mit der Fehlermeldung einhergehen.

Googlen nach der Fehlermeldung hat im ersten Anlauf aber erst mal nicht viel gebracht.
Stattdessen habe ich mir aufgrund des Hinweises in der Ursachenbeschreibung: "(...) Zugriffspunktzurücksetzung (...)" gedacht ich schaue mir mal meinen Router (=Zugriffspunkt) genauer an.


2) Untersuchung des Routers

Ich verwende einen Router von O2, Originalhersteller ist Zyxel - genaue Modellbezeichnug kenne ich leider nicht, da das Teil ne O2 Firmware drauf hat.
Firmwareversion: V3.40(AOF.7)D0 | 06.05.2010

Unter dem Wissen, dass der Fehler alle 30min auftritt, habe ich mich auf die Suche nach Hinweisen für irgendwelche Timer begeben.
Ich bin fündig geworden unter:
Netzwerk --> Wireless-LAN --> Sicherheit --> "Timer für erneute Authentifizierung: 1800 sek."
Siehe auch Screenshot vom Router im Anhang

Das sah mir verdächtig aus. Habe daher den Wert mal auf 7200 (=2 Stunden) gesetzt.
Ergebnis: Sowohl Verbindungsabbrüche als auch Fehlermeldungen traten fortan "nur" noch alle 2 Stunden auf.

Recherche über Google brachte schließlich hervor, dass genau dies ein bekanntes Problem bei diesem Router (und vereinzelten anderen Herstellern) ist.
Als Workaround wurde angegeben, den Wert einfach auf 0 zu setzen.
Leider ist dies bei der O2 Firmware (laut O2 Angaben aus Sicherheitsgründen) nicht möglich. Auch der Maximalwert ist auf 9999 (=knapp 3 Stunden) begrenzt.

Aber mit der Tatsache, die Fehlerabstände von 30min auf gut 2,5 Stunden zu erweitern, wollte ich mich logischerweise nicht zufrieden geben.


Also habe ich nach weiteren Möglichkeiten gesucht.
In meiner Verzweiflung habe ich mich schließlich noch mal meiner Verschlüsselung zugewandt:


3) Verschlüsselung

Ich hatte - wie bereits im Router Screenshot zu sehen - die normale WPA-PSK (mit AES) Verschlüsselung im Einsatz.

In den Foren hatte ich gelesen, dass die beobachteten Routerprobleme bei WEP Verschlüsselung nicht auftraten. WEP wollte ich aber unter keinen Umständen einsetzen.
Und WPA2 Verschlüsselung hatte ich bisher nur nicht im Einsatz, weil mein uralt Laptop dies noch nicht konnte.
Da besagtes Laptop aber künftig nicht mehr zum Einsatz kommen wird, habe ich einfach mal aus Banalität auf WPA2 Verschlüsselung umgestellt.
Meinem Windows 7 musste ich diese neue Verschlüsselung dann auch noch mal neu beibringen.

Arrow Einige Stunden Testbetrieb haben dann gezeigt: keine Verbindungsabbrüche mehr Dancing

Auch nach mittlerweile einigen Wochen / Monaten Beobachtung keine Probleme mehr.
Und da auch meine anderen WinXP Rechner nachwievor mit allem zurechtkommen, würde ich sagen: Problem nun wirklich gelöst.

FAZIT:

Die Lösung für meine Probleme war tatsächlich so banal:
Verschlüsselung auf WPA2 umgestellt --> keine Probleme mehr.


Ist mir ja fast peinlich, dass ich das erst so spät festgestellt und probiert habe... d'oh! aber ich bin mir auch nicht sicher, ob das die alleinige Fehlerquelle war.
Ich vermute weiterhin stark, dass es schlichtweg das Zusammenspiel zwischen meinem Windows, dem Router und der Verschlüsselung war.
Erst die "passende" Konfiguration führte zum einwandfreien Betrieb.
Idea
Daher auch die Schilderung meiner Symptome. Nur weil die Umstellung der Verschlüsselung bei mir geholfen hat, muss das noch lange nicht heißen, dass das bei anderen Usern auch die Lösung für Ihre Probleme ist.
Aber zumindest hat es unter den oben beschriebenen Rahmenbedingenen geholfen - und vielleicht hilft das zumindest beim Troubleshooting und Überprüfen verschiedener Fehlerquellen... ;-)

_________________
DWL-G122 Rev.C, aktuelle FW: 3.60
OS: Win7 Ultimate 64Bit
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
timuJack
DL-Support Basic User

DL-Support Basic User



User ist: Offline

Alter: 26
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.12.2013
Beiträge: 2
Land: World

BeitragVerfasst am: 21.12.2013 10:48    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Gibts denn zufällig ein paar Tipps für entsprechende WLAN USB Adapter für Win7 64Bit?




________________________________________________
Der Werbelink wurde - weil nicht zulässig - entfernt!
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 21.12.2013 11:25    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

timuJack hat folgendes geschrieben:

Gibts denn zufällig ein paar Tipps für entsprechende WLAN USB Adapter für Win7 64Bit?



@timuJack

Welche Tipps für was und für welche WLAN Adapter?

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen     |##| -> |=|     DL-Support - Netzwerk, Router & Wireless Support-Board Foren-Übersicht -> DWL- und DWA- Wireless Adapter Alle Zeiten sind GMT + 1 Stunde

Seite 1 von 1
Gehe zu:  

Nehme diesen Thread in Deine Bookmarks auf
Du kannst keine Beiträge in dieses Forum schreiben
Du kannst auf Beiträge in diesem Forum nicht antworten
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten
Du kannst Deine Beiträge in diesem Forum nicht löschen
Du kannst an Umfragen in diesem Forum nicht mitmachen
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Ähnliche Beiträge nach Themenbezeichungsinhalten
Thema Autor Forum Antworten Verfasst am
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. DNS-313; Win7; 64bit; nur Arbeitsgruppe keine Domäine; nach Kaspersky keine Verbindung und auch nicht mehr möglich der_Kirschi Temporärer Bereich für Threads mit unklaren und/oder unvollständigen Angaben 1 09.07.2012 16:04 Letzten Beitrag anzeigen
Keine neuen Beiträge DWL-G122 H/W Ver B1 Fw 1.00 - win7 x64 Treiber pc-doctor DWL- und DWA- Wireless Adapter 6 21.05.2012 14:59 Letzten Beitrag anzeigen
Keine neuen Beiträge DI-707P und Win7 64bit (zum zweiten) - gelöst pasternak8 DI-704P / DI-707P Gateway Router 2 04.01.2012 20:59 Letzten Beitrag anzeigen
Keine neuen Beiträge DI-707P und Win7 64bit pasternak8 DI-704P / DI-707P Gateway Router 1 04.01.2012 00:00 Letzten Beitrag anzeigen
Keine neuen Beiträge Spiele unter Win7 Ultimate funktionieren nicht oder nur bedingt (COH sowie C&C3) Noplan Online-Gaming 13 03.01.2012 12:40 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. DI-707P und Win7 64bit wernerhuss DI-704P / DI-707P Gateway Router 5 16.05.2011 15:56 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. UPnP Treiber Vista und Win7 für CH3SNAS; CH3MNAS; DNS-323; DNS-313; DNS-343 neoLitic NAS FAQ / Anleitungen 0 25.01.2010 18:55 Letzten Beitrag anzeigen


Portal SeiteHinweise & RegelnBoard SucheForen ÜbersichtAktuelle UmfragenNews und neue Downloads Infos zum DL-Premium Bereich |
DL-Support Member werdenDL-Support ShopDL-Support aStoreSite MapSecurity NewsFirmware NewsProvider News & TippsWLAN NewsI-Net & IT News |
News & Infos zu und über D-LinkForen ArchivAlle Basic ThemenBoard StatistikDL-Support TeamImage GalerieTelefon Hotline Telefon-Support |
 
 
Inhalt & Design © 2003 - 2017 bei DL-Support.de - Alle Rechte vorbehalten Unsere Werbemittel Impressum Datenschutz Hinweise
 
Portal powered by MX-Portal  / Forum powered by phpBB 2.0.19 © 2001, 2005 phpBB Group / Dieses Board ist optimiert für den IExplorer ab Vers. 6.0 in 1024x768

 

[ Diese Seite wurde in: 0.737066 Sekunden generiert - Aktuelle Server Zeit: Monday, 23. October 2017 - 22:44:39 - CEST ]