Du hast noch keinen DL-Support Account? Dann klicke hier um Dich jetzt kostenlos zu registrieren!

 
DL-Support - Netzwerk, Router & Wireless Support-Board
Der Telefon-Support ist Offline
Das IT Support Forum für Netzwerke - alles rund um LAN & Wireless LAN
Forum News DL-Support Member werden Firmware News Suchen Board<br>FAQ Sicherheits-Kompass DL-Shop DL-aStore Dank-Donation DL-Support Image-Galerie Telefon-Support Login Registrieren
Startseite Forum News Member werden
für werbefreie Seiten
und mehr
Firmware
News
Suchen Board
FAQ
Sicherheits
Kompass
Shop aStore Dank
Donation
Support
Images
Telefon
Support
Login Registrieren
Aktuell sind: 45 Benutzer online: 0 registrierte, kein versteckter und 45 Gäste - Deine aktuelle IP Adresse: 54.163.39.19
Website hundertprozent CO2 neutral mit Host Europe    
dl-support.de Webutation
 
dl-support.de wird überprüft von der Initiative-S
 
 
 
 Hallo Gast - Willkommen bei DL-Support
Hallo DL-Support Gast,
willkommen bei DL-Support. Wie auch immer Du den Weg zu uns gefunden hast, Du wirst sicherlich eine Frage oder ein Problem zu den bei uns behandelten Themen haben oder auch etwas aus unserem Downloadbreich runterladen wollen. Als DL-Support Gast, also als nicht registrierter User hast Du allerdings nur in den Bereichen die auch für Gäste zugänglich sind Leserechte. Das Erstellen von Supportanfragen oder ein Download aus unserem Forum- und Downloadbereich ist lediglich den bei uns registrierten Usern vorbehalten. Falls Du also eine eigene Supportanfrage erstellen möchtest und/oder etwas aus unserem Downloadbereich runterladen möchtest, dann solltest Du Dich bei uns registrieren was ja kostenlos ist. Dazu hier Anklicken - Bei DL-Support registrieren

ps. Falls Du über die auf unseren Seiten eingebundene Werbung nicht erfreut sein solltest, dann haben wir Verständnis dafür. Allerdings benötigen wir die Einnahmen aus den Werbeeinblendungen um das DL-Support Board für Dich und andere Hilfesuchende finanzieren zu können. Auch Du hast die Möglichkeit, dass Du bei uns werbefreie Seiten und weitere Vorzüge als DL-Support Member erhalten kannst. Alle Informationen dazu findest Du hier:
Hier Anklicken - Warum sollte man ein DL-Support Member werden - Wie wird man ein DL-Support Member?

Wir wünschen Dir viel Erfolg bei der Lösung Deines Problems
Das DL-Support Team
DP-G321 (H/W.Ver. C2 - FW: 2.30) WLAN-Connectionproblem mit FRITZ!Box SL WLAN
Benutzer in diesem Topic: kein registrierter, kein versteckter und kein Gast.
Registrierte Benutzer die online sind: Keine

Neues Thema eröffnen   Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten.     |##| -> |=|     DL-Support - Netzwerk, Router & Wireless Support-Board Foren-Übersicht -> DP- und DPR- PrintServer
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
dschwarz85
DL-Support Basic User

DL-Support Basic User



User ist: Offline

Alter: 32
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 16.03.2009
Beiträge: 5
Land: Germany
Wohnort: Boizenburg

BeitragVerfasst am: 18.03.2009 23:57    Titel: DP-G321 (H/W.Ver. C2 - FW: 2.30) WLAN-Connectionproblem mit FRITZ!Box SL WLAN Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Betreffende Geräte (incl. Hersteller-, Hardware Revision- sowie Firmware Version- und Build -Angaben): D-Link DP-G321 - H/W.Ver. C2 - FW: 2.30 / Router: FRITZ!Box SL WLAN, FW: 09.04.34
Betreffender WLAN-Client Adapter (incl. Hersteller-, Hardware Revision- sowie Treiber Versions- und Build Angaben):
Welche WLAN-Verschlüsselung ist aktiviert?: WPA2-PSK
--------------------------------------------------------------------------------------------------------------------
Betriebssystem & ServicePack: Windows Vista SP1
I-Net Browser: Mozilla Firefox 3.0.7
--------------------------------------------------------------------------------------------------------------------
Provider & Zugangsart: Strato AG (DSL 2048)
MTU-Wert im Router:
MRU-Wert im Modem/Modem-Router:
VPI-Wert im Modem/Modem-Router:
VCI-Wert im Modem/Modem-Router:
--------------------------------------------------------------------------------------------------------------------
Ist eine Software-Firewall vorhanden (auch wenn deaktiviert)?: Ja, nur die von Vista mit dem SP-1 ist aktiv
Software-Firewall:
--------------------------------------------------------------------------------------------------------------------
Ist Filesharing im Einsatz?: Nein
Filesharing-Programm u. Vers.:
--------------------------------------------------------------------------------------------------------------------
Wie bezeichnest Du Deinen LAN/WLAN Wissensstand?: Grundwissen (= ich habe schon mal ein Netzwerk < 5 PCs konfiguriert, das hinterher auch lief)
--------------------------------------------------------------------------------------------------------------------
Was hast Du gemacht und/oder installiert, bevor das Problem aufgetreten ist?:
Einrichtung des Print-Servers, Connection mit Fritz!Box herstellen

Was hast Du bereits versucht, um das Problem zu lösen?:
Total-Reset Printservers, WLAN-Netz umkonfiguriert, Sicherheit im Netzwerk deaktiviert, Telefonat mit D-Link-Support
--------------------------------------------------------------------------------------------------------------------

Und hier nun meine detailierte Fehlerbeschreibung und Nachricht:
Nachdem ich den Printserver (D-Link DP-G321) über LAN komplett konfiguriert und für mein WLAN eingerichtet habe, testete ich, ob der Printserver einwandfrei über WLAN mit dem Drucker und der Fritz!Box kommuniziert. Nach ein paar erfolgreichen Testdrucken trennte ich die LAN-Verbindung zwischen dem Printserver und Fritz!Box um nur noch über WLAN zu kommunzieren.

Leider musste ich feststellen, dass nach der Trennung auch die WLAN-Verbindung des Printserver weg ist (WLAN-Lampe: 5 Sekunden leuchten, 1 Sekunde aus, 5 Sekunden leuchten, ...), doch der PrintServer ist nicht mehr im Netz zu erreichen). Stelle ich die LAN-Verbindung wieder her, so funktioniert auch die WLAN-Anbindung. Mehrmaliges reseten des Printservers und sogar der Fritz!Box half nichts.

Nach Lesen des Threads ( http://www.dl-support.de/forum/viewtopic.php?t=16755 ), telefonierte ich mit dem D-Link-Support (leider ohne Erfolg).

Habt ihr vielleicht noch einen Tipp für mich?
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Empfehlungen














Verfasst am: 21.01.2018 17:12    Titel:



WebPack 3.0 von Host Europe


Du möchtest weder hier noch auf anderen unserer Seiten keine Werbung sehen mit welcher wir unseren Supportservice für u. a. auch Dich finanzieren? Das ist kein Problem!
Werde DL-Support Member und Du erhälst nebst anderen Vorzügen, in unserem DL-Support Forum und Portal komplett werbefreie Seiten die dann auch bei Dir schneller angezeigt werden.
Wenn Du ein DL-Support Member mit den Membervorzügen werden möchtest, dann kannst Du hier alles dazu lesen und Dich informieren - (Bitte unterstehendes Bild oder den Textlink anklicken):
DL-Support Member werden
DL-Support Member werden - und zu den Membervorzügen dann auch keine Werbung mehr sehen - dann hier anklicken!
Nach oben
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 19.03.2009 12:04    Titel: Re: DP-G321 (H/W.Ver. C2 - FW: 2.30) WLAN-Connectionproblem mit FRITZ!Box SL WLAN Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

dschwarz85 hat folgendes geschrieben:

Betreffende Geräte (incl. Hersteller-, Hardware Revision- sowie Firmware Version- und Build -Angaben): D-Link DP-G321 - H/W.Ver. C2 - FW: 2.30 / Router: FRITZ!Box SL WLAN, FW: 09.04.34

Habt ihr vielleicht noch einen Tipp für mich?



@dschwarz85

1) Eine Fw Vers. 2.30 ist mir nicht bekannt. Wo hast Du die denn her?

2) Ich sehe im Moment die Ursache in der WLAN Verschlüsselung. Benutzt Du WPA/WPA2?
Wenn ja dann teste es mal mit WEP bzw. mit gar keiner Verschlüsselung.

Ansonsten auch mal mit WPA/PSK TKIP testen.

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
dschwarz85
DL-Support Basic User

DL-Support Basic User



User ist: Offline

Alter: 32
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 16.03.2009
Beiträge: 5
Land: Germany
Wohnort: Boizenburg

BeitragVerfasst am: 20.03.2009 10:35    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Ja ich benutze WPA/WPA2. Die Sicherheitseinstellungen aus meiner Fritz!Box heraus zu nehmen, habe ich auch schon probiert. Leider mit dem gleichen Ergebnis.

Ich habe den PrintServer vor ca. 5 Tagen bei Alternate gekauft und diese Firmware wird im Config-Programm des PrinterServers angezeigt und steht auch auf dem Label des PrintServers.
Nachdem ich auf dem FTP-Server von D-Link geschaut habe, staunte ich nicht schlecht, da diese Version nicht dort zu finden ist (und wenn selbst du die nicht kennst Sad )

Ich starte heute Abend noch einmal einen Versuch mit den Sicherheitseinstellungen in der Fritz!Box. Klappt dies nicht, werde ich die Firmware v.2.10 vom DLink-FTP-Server installieren und schauen, ob es dann klappt. Wenn nicht, melde ich mich noch einmal hier.

_________________
Router: FRITZ!Box SL WLAN, FW: 09.04.34
Printerserver: D-Link DP-G321 - H/W.Ver. C2 - FW: 2.30
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 20.03.2009 12:09    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

dschwarz85 hat folgendes geschrieben:

1) Ja ich benutze WPA/WPA2.

2) Die Sicherheitseinstellungen aus meiner Fritz!Box heraus zu nehmen, habe ich auch schon probiert. Leider mit dem gleichen Ergebnis.

3) Ich habe den PrintServer vor ca. 5 Tagen bei Alternate gekauft und diese Firmware wird im Config-Programm des PrinterServers angezeigt und steht auch auf dem Label des PrintServers.
Nachdem ich auf dem FTP-Server von D-Link geschaut habe, staunte ich nicht schlecht, da diese Version nicht dort zu finden ist (und wenn selbst du die nicht kennst Sad )

4) Ich starte heute Abend noch einmal einen Versuch mit den Sicherheitseinstellungen in der Fritz!Box. Klappt dies nicht, werde ich die Firmware v.2.10 vom DLink-FTP-Server installieren und schauen, ob es dann klappt. Wenn nicht, melde ich mich noch einmal hier.



@dschwarz85

1) Soweit ich mich errinnere, unterstützt der DP-G321 kein WPA2.

2) Wenn dann müssen in beiden Geräte die Verschlüsselungen deaktiviert werden, bzw. benutze zum Testen mal WEP.

3) Sehr eigenartig, denn bis so ein Gerät von der Fabrik in Asien in das Regal eines Dt. Händlers kommt, vergehen ja auch noch ca. 2 Monate.

4) Das wäre ein guter Test. Allerdings denke daran, solange wir die Firmware Vers. 2.30 nicht aufgetrieben haben, wirst Du die dann nachträglich nicht mehr installieren können!

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.



Zuletzt bearbeitet von Gairigo am 22.03.2009 12:42, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
dschwarz85
DL-Support Basic User

DL-Support Basic User



User ist: Offline

Alter: 32
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 16.03.2009
Beiträge: 5
Land: Germany
Wohnort: Boizenburg

BeitragVerfasst am: 22.03.2009 12:37    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Nach nochmaligem Reset und unter Beachtung deiner Tipps, funktioniert die WLAN-Verbindung jetzt auch ohne LAN. Very Happy

habe jetzt WPA-TKIP als Verschlüsselung eingestellt und siehe da, es geht!!! Es verwundert mich wirklich sehr, dass WPA2 nicht funktioniert. Schließlich kann man es im Config-Wizard des Printservers auswählen. Vielleicht liegt es an der Firmware Rolling Eyes

...vielen Dank für deine Hilfe. Dancing

_________________
Router: FRITZ!Box SL WLAN, FW: 09.04.34
Printerserver: D-Link DP-G321 - H/W.Ver. C2 - FW: 2.30
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Gairigo
Site Admin

Site Admin



User ist: Offline

Alter: 63
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 21.11.2003
Beiträge: 49915
Land: Germany
Wohnort: Hamburg

BeitragVerfasst am: 22.03.2009 12:46    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

dschwarz85 hat folgendes geschrieben:

Nach nochmaligem Reset und unter Beachtung deiner Tipps, funktioniert die WLAN-Verbindung jetzt auch ohne LAN. Very Happy

habe jetzt WPA-TKIP als Verschlüsselung eingestellt und siehe da, es geht!!! Es verwundert mich wirklich sehr, dass WPA2 nicht funktioniert. Schließlich kann man es im Config-Wizard des Printservers auswählen. Vielleicht liegt es an der Firmware Rolling Eyes

...vielen Dank für deine Hilfe. Dancing



Moin dschwarz85

Super-Schild

Ich kann zu Deiner WPA2 Anmerkung keine Antwort geben, denn dazu müsste ich es in Deiner Konstellation genau Testen. Allerdings würde es mich auch nicht wundern, wenn es an der Firmware liegen sollte.

Kann damit der Thread als "Problem gelöst" geschlossen werden?

_________________
<<< Gruss Gairigo >>>
DL-Support Administration


Bitte erst lesen und beachten: Wie erstelle ich einen neuen Thread zu meinem Problem?- Hier Anklicken!
Bitte kurze Rückmeldung wenn das Problem behoben wurde und wir den Thread schließen können - Danke
Support-Anfragen per PN od. eMail werden nicht beantwortet, sondern gelöscht!

Für Quick-Support steht unser Telefon-Support - (hier Anklicken) zur Verfügung.

Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Empfehlungen














Verfasst am: 21.01.2018 17:12    Titel:

Website hundertprozent CO2 neutral mit Host Europe
Website CO2 neutral powered by Host Europe




Du möchtest weder hier noch auf anderen unserer Seiten keine Werbung sehen mit welcher wir unseren Supportservice für u. a. auch Dich finanzieren? Das ist kein Problem!
Werde DL-Support Member und Du erhälst nebst anderen Vorzügen, in unserem DL-Support Forum und Portal komplett werbefreie Seiten die dann auch bei Dir schneller angezeigt werden.
Wenn Du ein DL-Support Member mit den Membervorzügen werden möchtest, dann kannst Du hier alles dazu lesen und Dich informieren - (Bitte unterstehendes Bild oder den Textlink anklicken):
DL-Support Member werden
DL-Support Member werden - und zu den Membervorzügen dann auch keine Werbung mehr sehen - dann hier anklicken!
Nach oben
dschwarz85
DL-Support Basic User

DL-Support Basic User



User ist: Offline

Alter: 32
Geschlecht: Geschlecht:männlich

Anmeldungsdatum: 16.03.2009
Beiträge: 5
Land: Germany
Wohnort: Boizenburg

BeitragVerfasst am: 23.03.2009 09:32    Titel: Antworten mit Zitat Nehme diesen Thread in Deine Bookmarks auf

Jepp ...du kannst diesen Thread schließen. Funktioniert immer noch alles Very Happy

_________________
Router: FRITZ!Box SL WLAN, FW: 09.04.34
Printerserver: D-Link DP-G321 - H/W.Ver. C2 - FW: 2.30
Nach oben
Benutzer-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten.     |##| -> |=|     DL-Support - Netzwerk, Router & Wireless Support-Board Foren-Übersicht -> DP- und DPR- PrintServer Alle Zeiten sind GMT + 1 Stunde

Seite 1 von 1
Gehe zu:  

Nehme diesen Thread in Deine Bookmarks auf
Du kannst keine Beiträge in dieses Forum schreiben
Du kannst auf Beiträge in diesem Forum nicht antworten
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten
Du kannst Deine Beiträge in diesem Forum nicht löschen
Du kannst an Umfragen in diesem Forum nicht mitmachen
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Ähnliche Beiträge nach Themenbezeichungsinhalten
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge freies WLAN? Creoslamard Off-Topic 0 27.07.2017 09:31 Letzten Beitrag anzeigen
Keine neuen Beiträge DCS-2332L verliert nach kurzer Zeit WLan-Verbindung Walwe DCS- IP Cameras 3 02.11.2016 21:11 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. DIR615 als WLAN AP im bestehenden Netzwerk djmugge DIR-300 / DIR-301 / DIR-320 / DIR-600 / DIR-615 / DIR-635 / DIR-645 / DIR-652 / DIR-655 / DIR-665 / DIR-685 / DIR-815 / DIR-825 / DIR-855 DSL Gateway WLAN Router 1 28.09.2014 01:14 Letzten Beitrag anzeigen
Keine neuen Beiträge Langsame Geschwindigkeit mit USB WLAN Stick Tom3000 Sonstige D-Link Gateway Router 1 16.08.2014 19:45 Letzten Beitrag anzeigen
Keine neuen Beiträge 08.12.2013: AVM aktualisiert Fritz!Box 7490-Firmware – kleiner Rückschritt inbegriffen Gairigo News & Infos rund um I-Net & IT 0 08.12.2013 14:09 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. 14.11.2013: Privat-Router als öffentliches WLAN: Kabel Deutschland will Homespots standardmäßig aktivieren Gairigo I-Net Provider News 0 14.11.2013 19:39 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. 02.09.2013: FRITZ!Box mit Gigabit-Ports und Gigabit-WLAN im Handel Gairigo News & Infos rund um I-Net & IT 0 02.09.2013 13:51 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. WLAN Stick am DNS-320L? Klaus D-Link DNS-320L ShareCenter Cloud 1 08.07.2013 12:06 Letzten Beitrag anzeigen
Keine neuen Beiträge Fritz Repeater mit D-Link 600 möglich? Nosfox FRITZ!Box 1 05.06.2013 14:02 Letzten Beitrag anzeigen
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. 25.05.2013: Sicherheitsexperte: Uraltes WLAN-Einfallstor noch immer offen Gairigo WLAN News & Infos 0 24.05.2013 11:02 Letzten Beitrag anzeigen


Portal SeiteHinweise & RegelnBoard SucheForen ÜbersichtAktuelle UmfragenNews und neue Downloads Infos zum DL-Premium Bereich |
DL-Support Member werdenDL-Support ShopDL-Support aStoreSite MapSecurity NewsFirmware NewsProvider News & TippsWLAN NewsI-Net & IT News |
News & Infos zu und über D-LinkForen ArchivAlle Basic ThemenBoard StatistikDL-Support TeamImage GalerieTelefon Hotline Telefon-Support |
 
 
Inhalt & Design © 2003 - 2018 bei DL-Support.de - Alle Rechte vorbehalten Unsere Werbemittel Impressum Datenschutz Hinweise
 
Portal powered by MX-Portal  / Forum powered by phpBB 2.0.19 © 2001, 2005 phpBB Group / Dieses Board ist optimiert für den IExplorer ab Vers. 6.0 in 1024x768

 

[ Diese Seite wurde in: 0.450928 Sekunden generiert - Aktuelle Server Zeit: Sunday, 21. January 2018 - 17:12:32 - CET ]