DL-Support - Netzwerk, Router & Wireless Support-Board
Der Telefon-Support ist Offline
Das IT Support Forum für Netzwerke - alles rund um LAN & Wireless LAN
Forum News DL-Support Member werden Firmware News Suchen Board<br>FAQ Sicherheits-Kompass DL-Shop DL-aStore Dank-Donation DL-Support Image-Galerie Telefon-Support
Startseite Forum News Member
werden
Firmware
News
Suchen Board
FAQ
Sicherheits
Kompass
Shop aStore Dank
Donation
Support
Images
Telefon
Support
Website hundertprozent CO2 neutral mit Host Europe    
dl-support.de Webutation
 
dl-support.de wird überprüft von der Initiative-S
 
 
 
 Suchen - Bitte immer erst die Such-Funktionen benutzen und erst dann posten!
Suchen
Benutzerdefinierte Suche auf DL-Support
Dieser Bereich dient lediglich als Archiv. Das Erstellen von Beiträgen ist hier NICHT möglich. Dazu bitte in das Original DL-Support Forum durch "hier Anklicken" wechseln!
WLAN Einstellungen?

   DL-Support - Netzwerk, Router & Wireless Support-Board Foren-Übersicht -> LAN-Einstellungen in/mit Linux
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
skdluxe



Anmeldungsdatum: 18.04.2004
Beiträge: 76

Verfasst am: 02.07.2004 17:49    Titel: WLAN Einstellungen?  

Hi,

bin jetzt mal dabei, Linux SuSE 9.1 zu testen! Meine WLAN Karte wird auch erkannt!

PCI Adapter - D-Link DWL-G520+ Ver.: A2 - Firmware Version: 1.0.11

Doch kann ich denn die Einstellungen für die Verschlüsselung usw einstellen? Gibt es das D-Link Tool auch für Linux??

mfg
Nach oben  
Empfehlungen






Verfasst am: 23.09.2018 19:40    Titel:  



Nach oben  
Gast






Verfasst am: 25.08.2004 00:25    Titel:  

Generell sollte unter /etc/wlan alles nötige dazu liegen.
Da ist einmal die wlan.conf. In der muss man das WLAN-Interface (normalerweise wlan0) mit "y" aktivieren. Steht aber alles drin.
Dann ist da noch die wlancfg-DEFAULT. Die kopierst du nach wlancfg-SSID, wobei SSID die SSID deines Routers ist (wer hätte das gedacht :lol: ). Dann diese Datei editieren. Dort kannst du WEP einstellen und die Keys eintragen (allerdings max. 128 bits Länge, soweit ich weiß). WPA geht leider (noch) nicht, meines Wissens hat letztens eine Firma kommerziell den Windoof-Treiber cross-compiled bzw. emulieren sie den - und der kann WPA.
Wenn die Datei dann gesichert ist : Entweder neustarten oder mal Code: man wlanctl-ng ausführen. Ich hab mir dazu dieses kleine Skript gebastelt:

Code: wlanctl-ng wlan0 lnxreq_ifstate ifstate=enable
wlanctl-ng wlan0 lnxreq_autojoin ssid=SSID authtype=opensystem
Das startet den WLAN-Adapter manuell (bei mir jedenfalls).

Falls sowas wie wlan0 not found oder interface not found kommt, ist der Treiber noch nicht geladen. modprobe treibername löst dieses Problem.

Viel Glück![/code]
Nach oben  
 
   DL-Support - Netzwerk, Router & Wireless Support-Board Foren-Übersicht -> LAN-Einstellungen in/mit Linux
Seite 1 von 1

 Suchen - Bitte immer erst die Such-Funktionen benutzen und erst dann posten!
Suchen
Benutzerdefinierte Suche auf DL-Support

Portal SeiteBoard SucheForen ÜbersichtAktuelle UmfragenNews und neue Downloads Infos zum DL-Premium Bereich |
DL-Support Member werdenDL-Support ShopDL-Support aStoreSite MapSecurity NewsFirmware NewsProvider News & TippsWLAN NewsI-Net & IT News |
News & Infos zu und über D-LinkForen ArchivAlle Basic ThemenBoard StatistikDL-Support TeamImage GalerieTelefon Hotline Telefon Support |
 
 
Inhalt & Design © 2003 - 2018 bei DL-Support.de, DL-Support.eu - Alle Rechte vorbehalten Unsere Werbemittel Impressum Datenschutz Hinweise
 
Portal powered by MX-Portal  / Forum powered by phpBB 2.0.19 © 2001, 2005 phpBB Group / Powered by phpBB Search Engine Indexer / Optimiert für den IExplorer ab Vers. 6.0 in 1024x768

 

[ Diese Seite wurde in: 0.114415 Sekunden generiert - Aktuelle Server Zeit: Sunday, 23. September 2018 - 19:40:02 - CEST ]